Ankündigung

Einklappen
Keine Ankündigung bisher.

Musikserver Zeitverzögerung bei Tastendruck

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Musikserver Zeitverzögerung bei Tastendruck

    Hallo,

    seit dem letzten Update habe ich eine Zeitverzögerung zum Musikserver nach physischen Tastendruck von ca. 2-3 Sekunden.
    Auch nach Doppelklick wird die Zone erst nach 2-3 Sekunden ausgeschaltet.
    Wenn man in der App die Lautstärke ändert dann wird das sofort übernommen.
    Die Taster sind direkt an V+ und V+ angeschlossen.

    Der Musikserver und der Miniserver sind auf dem neuesten Updatestand.

    Habt ihr das auch?

    lg, philip

  • #2
    Hab ich auch - habe gelesen dass es mit einem löschen und neu einfügen des Zonenbausteins wieder klappen soll wie gewohnt, war aber bisher zu faul alles neu einzuprogrammieren...

    Kommentar


    • christof89
      christof89 kommentierte
      Kommentar bearbeiten
      Gehen dann die Zonenfavoriten verloren, wenn ich die Zone aus der Konfig lösche?

  • #3
    Musste letztens auch die App komplett schließen und neu öffnen weil meine Musikzone nicht mehr reagiert hat.
    Habe auch bei meinem iButton teilweise Verzögerungen drinnen, also da dürfte es generell etwas haben.

    Vielleicht ja absichtliche Verlangsamung um bald eine neue Version vom Miniserver präsentieren zu können
    Mein iPhone wird ja auch alle 1-2 Jahre langsamer, nachdem das neue präsentiert wurde ;-)

    Kommentar


    • #4
      ist mir letztens im Bad aufgefallen, als ich lauter machen wollte... erstmal nichts... dann zu laut...
      Orlis Hinweis ist interessant, wird am WE mal probiert.
      Haus: Bj 1959, gekauft 2011, totale Entkernung, Dachausbau, Erweiterung & Vergrößerung: Start: 2014, Ende: 2050
      Loxone: 1x MS, 5 x Ext., 3 x Relay Ext., 1 x Dimmer Ext., 2 x 1-wire Ext., 1 x DMX Ext. 1 x TREE Ext. mehr kommt noch
      Licht: DMX LED Beleuchtung (24V), MW HLG Serie und eldoled Dimmer
      Heizung: Brötje WBS 22F, OG Heizkörper und FuBoHeizung über RTL, EG FuBoHeizung

      Kommentar


      • #5
        Hab heute dann doch mal meine Bad Zone gelöscht, in den Server gespeichert und sie wieder eingefügt. Macht leider keinen Unterschied, Zone ist nach wie vor verzögert.

        Kommentar


        • #6
          Bei mir genau das gleiche. Total verzögert manchmal aber auch aus der App

          Gruß Stephan

          Kommentar


          • #7
            Hat dazu schon jemand ein Ticket aufgemacht bei Loxone? Ansonsten würd ich das mal machen.

            Kommentar


            • #8
              Ich habe noch keines aufgemacht derzeit.

              Gesendet von meinem CLT-L29 mit Tapatalk

              Kommentar


              • #9
                Hab grad mal eins eröffnet. Kommt zwar sicher eh nur eine Standardantwort wie "können wir nicht reproduzieren", aber mal abwarten

                Kommentar


                • #10
                  Nun, war zu erwarten:

                  Hier ist kein Fehler bekannt und auf das Loxforum habe ich keinen Zugriff. Ist aber auch egal, da das Loxforum nicht von uns geführt wird.

                  Ich habe auch vor Kurzem die Funktion über den Touch noch getestet und konnte keinerlei Verzögerung feststellen. Würden wir hier einen Fehler in der Software haben, müssten wir auch viel mehr Anfragen haben.

                  Haben Sie diese Verzögerungen auch bei der verkabelten Zone?
                  Welche Musik spielen Sie ab? TuneIn, Spotify, oder Musik von der Festplatte des Music Servers?
                  Ich würde Sie bitten, dass Sie MP3 Files auf die Festplatte vom Music Server kopieren und dann diese abspielen. Können Sie hier auch diese Verzögerungen beobachten?
                  Zielführend ist anders.
                  Könnt ihr bitte alle dazu anfragen? Anders wird da keine Bewegung rein kommen.

                  Kommentar


                  • #11
                    Wenn du das Forum hier erwähnst, dann bist du eh schon raus.

                    Erst wenn ein Problem zu einem Problen von vielen Partnern wird, dann wird es wohl wirklich ernst genommen.
                    Nachdem die meisten Bestandsprojekte jedoch kaum ständig mit aktuellen Updates versorgt werden, kommen Problem/Verschlechterungen durch Updates halt eher selten vor, bzw dauern etwas länger bis sie „durchschlagen“.
                    <Jammer Modus AN>
                    Ist schon traurig, das man ein wirklich brauchbare Resource wie dieses Forum, nicht besserr nutzt. Das liegt aber mit Sicherheit daran, daß man gerade massiven Aufwind und es aktuell einfach nicht nötig hat, bzw es eher unbequem ist, sich mit vermeintlichen Problemen und „Nerds“ wie uns zu beschäftigen.
                    Meine Oma hat aber schon immer gesagt „Bua, grüß jeden auf dem Weg nach oben, denn du weißt nicht ob er dir auf dem Weg nach unten wieder entgegen kommt“

                    Kommentar


                    • Bullit
                      Bullit kommentierte
                      Kommentar bearbeiten
                      Muss ich leider so unterschreiben. Hatte selber 2-3x mit dem Support schon zu tun. Einmal wegen einer Smartsocket-Air die Probleme machte bzw. deren rückgemeldete Werte. Egal was man gemacht hatte, die Werte die beim Miniserver ankamen, sind geblieben. Neu-Anlegen des Bausteins etc. nichts geändert. Es kamen immernoch die selben Werte an (SSA war ausgesteckt!) wie davor. Es hat wirklich nichts geholfen ausser einem kompletten rausschmeissen der SSA und komplett neuem anlernen der SSA und portieren der Seite in eine neue Seite. Loxone angeschrieben dass die den Fehler/Bug (der ja offensichtlich vorhanden sein musste) eventuell irgendwo nachvollziehen können.

                      Pustekucken. Sinngemäss war der Tenor: "Ich habe selber SSA`s im Einsatz und hatte so ein Problem noch nie. Somit kann es kein Bug oder ähnliches sein. Da du dein Problem mittlerweile selber gelöst hast, kannst du mich sowieso mal kreuzweise und ich kann und will dir nicht mehr weiterhelfen." Und das war ernsthaft der sinngemässe Tenor dieser "Konversation" mit einem Loxone-Supporter. Finds immer wieder Schade dass ich nicht ums Eck bei denen wohne. Ich glaub ich würd sonst wegen jedem scheiss zu denen fahren und mal schauen, ob die auch so frech reagieren wenn der Kunde vor Ihnen steht.

                  • #12
                    Ich habe genau die gleiche Antwort bekommen vor einem Monat.

                    Gruß Stephan

                    Kommentar


                    • #13
                      Ich versuche es jetzt nochmals nett, allerdings mit etwas Nachdruck. Klappt das nicht, lasse ich das Ticket eskalieren.Für dumm muss man sich ja nicht verkaufen lassen. Wenn die Supporter bei uns in der Firma so antworten würden, gäbs einen Satz heiße Ohren.

                      Kommentar


                      • #14
                        Mir wurde heute von Loxone mitgeteilt das ich die Beta installieren soll der Fehler wäre bekannt.

                        Hab es noch nicht geschafft.

                        Gruß Stephan

                        Kommentar


                        • hismastersvoice
                          hismastersvoice kommentierte
                          Kommentar bearbeiten
                          Das Problem besteht seit dem letzten Update, und die fixen einen solchen Fehler nicht direkt, sondern erst in einer späterer Version.
                          Nur gut das der MusikServer kein teures Produkt ist, da kann man einen solchen Support schon verstehen.

                          Für mich geht es gar nicht einen bekannten Fehler der die Bedienung des hoch angepriesenen Tastenabstand einschränkt nicht gleich fixed.
                          Ich kann so was nicht verstehen da es sich ja nicht nur um einen Einzelfall handelt.

                        • maxw
                          maxw kommentierte
                          Kommentar bearbeiten
                          Das verstehe ich auch nicht, warum die keine Hotfixes hin kriegen. Sourcen im Filesystem statt in einem Repository? Manchmal beschleicht mich dieser Verdacht und dann wird mir ganz schlecht.

                        • hismastersvoice
                          hismastersvoice kommentierte
                          Kommentar bearbeiten
                          Ich gehe das von aus das es daran liegt das der MusikServer nicht direkt von Loxone kommt sondern von Thomas-Krenn.
                          Ob die Software von Loxone alleine kommt kann ich nicht sagen, aber aufgrund der langsamen Updates/Hotfix habe ich den verdacht das die Software nicht von Loxone selber kommt.

                      • #15
                        Auch cool. Mir wurde gesagt ich soll noch 1000 Sachen probieren, die allesamt Käse sind 🙄

                        Kommentar

                        Lädt...
                        X