Ankündigung

Einklappen
Keine Ankündigung bisher.

Netzwerk-Steuerung Philips TV´s

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Netzwerk-Steuerung Philips TV´s

    Hallo Leute...
    Erstmal ein ganz großes Lob an alle die sich hier so intensiv mit der ganzen Geschichte aus einander setzen und immer ihre hilfe anbieten!
    Ich würde gerne meine beiden Philips Tv´s über eine HA-Bridge vom Loxberry steuern.
    Nun habe ich aber mit der implementierung meiner beiden Philips - TV -Geräte folgendes Problem:

    Zum Anfang wollte ich erst einmal versuchen die beiden Tv´s normal über meinen Browser zu steuern um mir dann die richtigen Adressen/Befehle für die Bridge zurecht zu basteln.

    Für die Philips-Tv´s ist folgende Api-Schnittstelle vorgesehen bzw freigegeben:
    http://jointspace.sourceforge.net/pr...1/doc/API.html

    Das Joint-Space ist bei beiden TV aktiviert und kann auch benutzt werden bzw. sind beide TV´s über ihre IP´s erreichbar.

    Nun aber folgendes Problem.....
    Ich kann leider über meinen Browser nur die "GET" - Befehle (siehe http://jointspace.sourceforge.net/pr...1/doc/API.html) ausführen und bekomme auch eine Rückmeldung.
    Leider bekomme ich wenn einen "POST" Befehl (z.B: http://<ip-adress>:1925/1/input/Standby) im Browser ausführen will immer im Fenster angezeigt "Not Found" und hier liegt mein Problem, ich bekommes es einfach nicht hin mit einem Post-Befehl die Tv´s zu steuern.

    Das verwunderliche ist das ich beide TV´s über die Philips "My Remote App" ausgezeichnet steuern kann und auch mit einer Remote für den Browser( http://www.netdata.be/tv/ ).
    Diese Beiden machen ja im Prinzip nichts anderes als im "Hintergrund" die IP-Befehle für die TV´s zu steuern.
    folgende ip´s habe ich beiden TV´s immer wieder probiert:
    http://<ip-adress>:1925/1/input/Standby
    http://<ip-adress>:1925/1/input/key:Standby
    http://<ip-adress>:1925/1/input/key:"Standby"
    leider ohne Erfolg

    Folgende Geräte sind vorhanden:
    Philips 47pfl7656k/02 --> per Lan im Netzwerk
    Philips 32pfl5507k/12 --> per Wlan im Netzwerk

    Wie gesagt bei beiden Tv´s ist es möglich per Ip über einen "Get-Befehl", Daten und Zustände auszulesen und sind erreichbar, nur die Steuerung über "IP-Post"-Befehl ist erfolglos

    Ich weiß so ganz passt diese Frage jetzt nicht ganz hier her, aber vielleicht haben wir hier im Forum einen Philips-Tv-Guru :-)
    Vielleicht hat jemand eine Idee....?

  • #2
    Hallo dizzy,

    mit dem Browser kannst du keine Posts senden, aber mit Loxone:
    Virtueller Ausgang: http://<ip-adress>:1925
    Befehl:
    Befehl bei ein: /1/audio/volume
    Methode: Post
    Post-Daten:
    { "current": <v>, }
    Als Digitaleingang: Nein

    Einen Slider 0-100 daran anschließen und schauen, was passiert!

    lg, Christian
    PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

    Kommentar


    • dizzy85
      dizzy85 kommentierte
      Kommentar bearbeiten
      Hallo Christian... Könntest du mir bitte die VA´s noch für Standby und Home aufzeigen.
      Das wäre sehr nett von dir, habe so meine Problemchen mit VA´s
      Die VA´s kann ich dann eigentlich in die HA-Bridge am Loxberry eintragen oder?

  • #3
    Also so wie es jetzt angelegt habe tut sich leider gar nichts....

    Kommentar


    • #4
      Hallo zusammen,

      ich versuche mich auch gerade mit der Integration meines 2015 Philips Android TVs.
      Über eine Beispielkonfig würde ich mich sehr freuen )

      Besten Dank vorab.

      Gruß
      Sven

      Kommentar


      • dizzy85
        dizzy85 kommentierte
        Kommentar bearbeiten
        Bei einen 2015 sollte das leichter von statten gehen da diese auf Android-Basis arbeiten.... Die alten Modelle ohne Andriod können über ihre Api-Schnittstelle nur Befehle über Linux empfangen... Also mal schnell ne IP in den Browser hacken ist nicht... Bin aber leider was Linux angeht und den evtl.dazugehörigen PHP-Script für die Philips Tv´s nicht so bewandert. Vielleicht kann mir da doch noch einer weiter helfen....?
        Gibt hier : http://jointspace.sourceforge.net/download.html diverse Linux-Basierende Programme mit denen ich es geschafft habe die Tv´s zusteuern, aber diese dann in Loxone einzubinden, naja da hängt es halt... So ein kleines Pugin für den Loxberry wäre genau das richtige... ;-)
        Zuletzt geändert von dizzy85; 14.Feb.2017, 11:32.

    • #5
      So, nach etlichem Probieren und Forschen im Netz, habe ich es jetzt geschafft meine beiden Philips Tv´s in Loxone zu integrieren und zu steuern.
      Im Moment habe ich es aber nur so hin bekommen das Befehle wie Laut,Leiser, Kanal auf/ab, Quellen-Wechsel( also Quasi alle Schaltbefehle) funktionieren. Eine Rückmeldung vom TV über aktuellen Sender oder aktuelle Quelle oder aktuelle Lautstärke die man in Loxone visualisieren könnte habe ich bis heute noch verwirklicht (ist aber möglich)

      Ich habe mich hierfür nach langen probieren zwangsweise für die Installation von FHEM auf meinem Loxberry entschieden, da es hierfür ein Fhem-Modul gibt mit dem man die Tv´s steuern kann https://fhem.de/commandref.html#PHTV

      Die Steuerung wird über virtuelle Ausgänge am Miniserver vorgenommen. Es muss für jeden Befehl z.b. Leiser ein virtueller Ausgang angelegt werden.
      Eine Steuerung über Alexa / Ha-Bridge ist auch möglich

      In den Gründzügen sieht Steuerung wie folgt aus....

      1. Variante: Miniserver--- Loxberry(FHEM) ---Tv´s

      2. Variante: Loxberry (HA-Bridge/Alexa) --- Miniserver --- Loxberry(FHEM) --- Tv´s

      Was mich ehrlich gesagt noch extrem stört ist der Umweg über viele Schnittstellen zum Fernseher (Loxberry,FFHEM), ich denke mal das es doch bestimmt noch einen anderen Weg gibt die Befehle der API-Schnittstelle der TV´s http://jointspace.sourceforge.net/pr...1/doc/API.html
      direkt mit dem Miniserver auszuführen und den sich den Umweg über FHEM/Loxberry zu sparen.
      Aber leider bin ich mit der zusammensetzung der POST-Befehle für die TV´s nicht weiter gekommen und da auch nicht so bewandert.
      Aber vielleicht gibt es ja doch noch jemanden der sich der Sache auch nochmal annimmt???


      Eine genaue Beschreibung für die Intigration über FHEM werde ich diese Tage noch hier einstellen, falls interesse besteht?

      Kommentar


      • #6
        Zitat von ChiliLA Beitrag anzeigen
        Hallo zusammen,

        ich versuche mich auch gerade mit der Integration meines 2015 Philips Android TVs.
        Über eine Beispielkonfig würde ich mich sehr freuen )

        Besten Dank vorab.

        Gruß
        Sven
        Gibt es hierzu schon ein Beispiel? Ich würde mich auch dafür interessieren.

        Kommentar


        • dizzy85
          dizzy85 kommentierte
          Kommentar bearbeiten
          Die Andriod Modele von Philips haben leider keine offene API-Schnittstelle mehr wie die"alten" Modele mit der Joint-Space Schnittstelle.
          Hier ist die Integration noch schwerer als so schon.... Kannst es aber mal über FHEM probieren vielleicht funzt es auch für die Android-Modelle
          Ansonten benötige ich/wir erst einmal die API´s von Philips für Andriod Modelle ....(Leider im Netz noch nix offizielles dazu gefunden)

        • dizzy85
          dizzy85 kommentierte
          Kommentar bearbeiten
          Hier mit.... solltest du erstmal auf den Androif TV zugreifen können:
          https://sourceforge.net/projects/joi...ar.gz/download
          https://developer.android.com/studio/index.html

          Das ganze müsste dann halt auch wie bei den Joint-Space-Modellen (Tv´s ohne Android) über virtuelle Ausgänge im Miniserver konfiguriert werden
          Zuletzt geändert von dizzy85; 20.Apr.2017, 13:29.

        • brau01ma
          brau01ma kommentierte
          Kommentar bearbeiten
          danke für die Antwort, das ist mir dann erstmal eine Nummer zu viel. Dachte das geht einfacher wie du bei #4.1 vermutet hast. Aber dann muss ich wohl erstmal noch die Fernbedienung nutzen.

      • #7
        @dizzy85: Es gibt von Microsoft ein (uraltes) Utility, um HTTP POST u.a. Anfragen an Webserver zu senden: wfetch, siehe https://support.microsoft.com/en-us/...tp-connections Das habe ich für Troubleshooting immer verwendet. Leider habe ich nur einen Philips Fernseher Bj. 2010, wo die API noch nicht unterstützt wird, sonst könnte ich es selbst testen. Die API sieht ja nicht so kompliziert aus. Mit dem Tool siehst Du genau, was zum Server (Fernseher) gesendet wird und was dieser antwortet.

        Falls es mit dem Tool nicht funktioniert, einen passenden HTTP POST zu senden, dann könntest Du noch versuchen, die Daten, die von den anderen Geräten (Philips Remote oder Loxberry/FHEM gesendet werden, mit Wireshark aufzuzeichnen. Wenn Du eine Fritzbox hast, dann kannst Du mit http://fritz.box/html/capture.html Pakete aufzeichnen. Alternativ über eine Portspiegelung auf Deinem Switch, falls der soetwas bietet.

        Gruß Jan
        Miniserver v10.0.9.24, 2x Ext., 2x Relay Ext., 2x Dimmer Ext., DMX Ext., 1-Wire Ext., Gira KNX Tastsensor 3 Komfort, Gira KNX Präsenzmelder, Fenster- und Türkontakte, Loxone Regen- und Windsensor, Gira Dual Q Rauchmelder vernetzt mit 1x Relais-Modul
        Loxberry: SmartMeter, MS Backup, CamConnect, Weather4Lox
        Lüftung: Helios KWL EC 370W ET mit Modbus TCP - via Pico-C
        Heizung: Stiebel Eltron WPF 5 cool (Sole-Wasser WP) mit ISG, FB-Heizung mit 18 Kreisen, Erdsonde - via modifiziertem ISG

        Kommentar


        • dizzy85
          dizzy85 kommentierte
          Kommentar bearbeiten
          Hallo Jan.... Mit Wireshark habe ich schon mal etwas herum experimentiert bin da ber leider nicht ganz fündig geworden.

          Habe mich jetzt intensiv mit JointSpace beschäftigt.
          Man muß mittels http_post die entspr. Kommandos im JSON Format auf die dafür vorgesehene Adresse posten.... Is ja klar..... aber den dafür notwendigen Encode Befehl müsste eigentlich ein PHP-Script liefern.
          Aber vielleicht helfen dir ja diese Info´s von der Konkurenz weiter.....

          https://homematic-forum.de/forum/viewtopic.php?t=31938

          https://www.symcon.de/forum/threads/...inbinden/page4
          bitte Post#40 beachten
          Zuletzt geändert von dizzy85; 20.Apr.2017, 14:40.

        • Jan W.
          Jan W. kommentierte
          Kommentar bearbeiten
          Das Tool wFetch hat eine GUI, ist aber grob mit dem curl Befehl in Linux vergleichbar. So wie in dem von Dir angegeben LInk steht, geht es im 1. Schritt darum, die notwendigen Befehle richtig zu senden. Dafür ist das Tool gut geeignet. Das PHP Skript macht auch nichts anderes als die Daten in der passenden Form mit geschweiften Klammern und { "parameter":"wert", } als xml Datei an curl zu übergeben.

          Versuche mal, mit dem Tool zunächst die Daten abzufragen und das Format genau zu überprüfen. Vielleicht ist es auch nur ein Problem mit den Anführungszeichen oder Klammern.

      • #8
        Hallo Jan also mit wFetch hat das ganze soweit funktioniert und ich konnte den TV in den "Standby" schicken und auch die "Home-Taste" per IP drücken.
        Im Anhang habe ich Bilder von den 2 Befehlen anhängt. Habe erstmal nur diese 2 ausprobiert, aber der Rest sollte ja dann auch funzen.
        Jetzt gilt daraus einen funktionierten virtuellen Ausgang am Miniserver zubasteln... Und da waren Sie wieder meine 2 Problemchen mit Json u. dem POST
        Angehängte Dateien
        Zuletzt geändert von dizzy85; 20.Apr.2017, 20:05.

        Kommentar


        • #9
          Na, das ist doch schon mal ein guter Anfang! Warum steht bei Dir noch { "key": "standby" } vor dem "Host ..." in beiden Bildern? Der Teil ist eigentlich überflüssig.

          Die Angaben von Christian Fenzl in Post #2 sind eigentlich richtig. Im virtuellen Ausgang trägst Du http://192.168.1.10:1925 mit der IP-Adresse Deines TVs im Feld Adress ein. Ein Screenshot vom virtuellen Ausgang Befehl hattest Du ja bereits gesendet - hier passen die Werte eigentlich. Vielleicht darf kein "," am Ende stehen? Wäre zumindest bei Arrays in PHP nach dem letzten Element nie der Fall.

          Ich würde die Befehle der API mit wFetch testen und genau Diese Werte dann in Loxconfig eingeben. Der MS macht auch nichts anderes, als die Daten weiterzusenden. Eigentlich müsste es dann funktionieren. Ansonsten poste mal ein Screenshot vom virtuellen Ausgang und vom Befehl.

          Gruß Jan
          Miniserver v10.0.9.24, 2x Ext., 2x Relay Ext., 2x Dimmer Ext., DMX Ext., 1-Wire Ext., Gira KNX Tastsensor 3 Komfort, Gira KNX Präsenzmelder, Fenster- und Türkontakte, Loxone Regen- und Windsensor, Gira Dual Q Rauchmelder vernetzt mit 1x Relais-Modul
          Loxberry: SmartMeter, MS Backup, CamConnect, Weather4Lox
          Lüftung: Helios KWL EC 370W ET mit Modbus TCP - via Pico-C
          Heizung: Stiebel Eltron WPF 5 cool (Sole-Wasser WP) mit ISG, FB-Heizung mit 18 Kreisen, Erdsonde - via modifiziertem ISG

          Kommentar


          • #10
            Warum { "key": "standby" } vor dem Host steht kann ich dir leider auch nicht sagen.????
            Habe die Befehle so in wFetch eingeben wie sie mir am wahrscheinlichsten vorkammen. das einigste wo ich etwas herum probiert habe ist der Advanced Request. Hier habe ich erst mit den 2 anderen Möglichkeiten probiert bevor es mit Add-body funktioniert hat.

            Was mir aufgefallen ist.... das die von Christian in Post#2 gepostete Config für den virtuellen Ausgang, Leerzeichen vor und nach den Klammern enthält { "current": <v>, }...... ich aber gestern beim testen mit Fwetch den Post ohne leerzeichen eingeben habe {"key": "standby"}

            Ehrlich gesagt kommt es mir so vor als hier nur etwas mit der richtigen Eingabe der Befehle in den vir. Ausgängen nicht stimmt....
            Komme jetzt nicht dazu das zu testen, aber ich werde es heute abend mal versuchen wenn ich zu Hause bin...

            Habe mal schnell 2 Screenshots gemacht von der config wie ich es testen würde.....
            Angehängte Dateien

            Kommentar


            • #11
              Die Leerzeichen sollten eigentlich kein Problem sein, ebensowenig wie Zeilenumbrüche. Da sehe ich eher das Problem beim dem Komma am Ende vor der Klammer im vorherigen Versuch.

              Beim virtuellen Ausgang würde ich noch "Verbindung nach senden schließen" ankreuzen. Damit wird die TCP Verbindung wieder sauber geschlossen. Wenn Werte sehr häufig abgerufen oder gesendet werden, dann macht es vielleicht Sinn, die TCP Verbindung aufrecht zu erhalten, aber nicht für den TV.

              Beim virtuellen Ausgang Befehl sind nach meiner Meinung die falschen Felder ausgefüllt: Der Befehl {"key": "standby"} muss im Feld "HTTP POST Befehl bei EIN" eingetragen werden. Das Feld "HTTP Erweiterung bei EIN" ändert den Content-Type von text/plain auf text/xml und fügt den Inhalt vor den POST Daten ein. Bei einem kurzen Test, bei dem ich beide Optionen ausgefüllt hatte, wurde die Content-length auch noch falsch berechnet. Also das Feld "HTTP Erweiterung bei EIN" sollte vollständig leer sein.

              Gruß Jan
              Miniserver v10.0.9.24, 2x Ext., 2x Relay Ext., 2x Dimmer Ext., DMX Ext., 1-Wire Ext., Gira KNX Tastsensor 3 Komfort, Gira KNX Präsenzmelder, Fenster- und Türkontakte, Loxone Regen- und Windsensor, Gira Dual Q Rauchmelder vernetzt mit 1x Relais-Modul
              Loxberry: SmartMeter, MS Backup, CamConnect, Weather4Lox
              Lüftung: Helios KWL EC 370W ET mit Modbus TCP - via Pico-C
              Heizung: Stiebel Eltron WPF 5 cool (Sole-Wasser WP) mit ISG, FB-Heizung mit 18 Kreisen, Erdsonde - via modifiziertem ISG

              Kommentar


              • dizzy85
                dizzy85 kommentierte
                Kommentar bearbeiten
                ja das ist mir jetzt auch aufgefallen.... habe leider in der Eile den POST-befehl ins falsche Feld eingefügt.
                Das Komma bei Christian´s post#2 sollte passen, weil auch in der API-Doku ist das Komma auch mit drin, dieses gilt aber nur bei der Lautstärke Regelung?! laut doku z.B. {"current": 18,}

                Also ich denke wirklich ich habe da was mit den Anordnungen der Arrows und den Daten darin falsch eingefügt.

                Probiere es Heute Abend wenn ich Zuhause bin mit den Eingaben von wFetch direkt in Loxone und werde dann berichten..... Bedanke mich schon mal für eure Hilfe

              • Jan W.
                Jan W. kommentierte
                Kommentar bearbeiten
                Ich denke, dass es genau wg. des Kommas nicht funktioniert hat. Das Komma wird in PHP/JSON verwendet, um die Elemente einer Liste zu trennen. Teste es mal mit wFetch.

            • #12
              Nach einer durchzechten Nacht vor Laptop und TV.... kann ich verkünden.... ich habe es bis auf 2 Sachen geschafft einen Philips Smart Tv mit Joint-Space Api-Schnittstelle ab Baujahr 2011 per virtuellen Aus/Eingängen am Miniserver zu steuern und zu integieren



              Jan W. wie von mir vermutet waren die Leerzeichen und die Klammern ausschlag gebend.
              Habe die Befehle direkt von wFetch genommen und es hat funktioniert.
              Auch das "Komma" in Post#2 von Christian Fenzl ist richtig, nur fehlte hier im Body-Request noch ein wenig.
              Und zwar sollte er so mit gegeben werden

              {"muted": false,
              "current": X,
              "min": 0,
              "max": 60}

              Das X steht für die Gewünschte Lautstärke z.b X =32.
              Das Komma kommt zum Einsatz wenn mehrere Angaben im Body enthalten sein müssen.
              Aber irgendwie funktioniert die Variante von Christian mit dem Silder 0-100 nicht ganz....Wenn ich für das "X" ... dann das hier " <v>," eintage und mit dem Slider die Lautstärke regeln will tut sich leider nichts am TV außer das er bei min und max vom Slider dann Muted....!? Aber keine Ahnung woran das liegt? Ich meine Gut die Lautstärke kann man auch über die entsprechenden Key-Inputs regeln die ich alle in einem Mediensteuerungs-baustein https://www.loxone.com/dede/kb/mediensteuerung/ verwirklicht habe, aber naja würde schon gerne wissen woran es liegt das es mit dem Slider nicht geht?

              Die zweite Sache was leider nicht funktioniert ist:
              Da die lieben Kinder gerne mal Vergessen den TV aus zuschalten oder davor einschlafen wollte ich mir per virtuellen Eingang eine Rückmeldung vom TV holen wann er "On" ist....

              Dazu war mein gedanke:
              Die Joint-Space-Api-Schnittstelle von den Tv´s ist nur erreichbar wenn er "ON" und ist und im Netz hängt. Eine direkten Befehl ob der Tv´ ON ist gibt leider die Api-Schnittstelle nicht aus.
              Also dachte ich mir ich frage einfach einen X-beliebigen Zustand am TV per virtuellen Eingang ab (z.B. aktuelle Lautstärke) , wird dann dieser Wert erkannt ist ist somit klar das der TV Online ist und somit "on"

              Dieses funktioniert auch ganz gut mit der Abfrage.... wenn die akt.Lautstärke z.b 32 am Tv ist zeigt mir der virt. Eingang auch einen Wert von 32 an (je nach Abfragezyklus und akueller einstellung am Tv), aber jetzt zu dem eigentlich noch bestehnden Problem:
              Schalte ich jetzt die Tv´s in den Standby und somit die Joint-Space-Api-Schnittstelle aus (Weil Philips Tv´s auch im Standby ihre Netzwerkkarte abschalten und vom Netzwerk gehen) versucht der vir. Eingang zwar je nach Zyklus immer noch noch Abzufragen erhält aber keine Antwort, daja der TV "offline" ist. (Logisch)
              Nun bleibt aber der Abfrage-Wert am vir. Eingang bei dem letzten bekommen Wert Hängen (z.B 32) und springt leider nicht auf "0" ... Weil mit "0" oder" keinen-Wert" am Eingang könnte ich daraus schließen der TV ist aus...
              Mach ich hier etwas falsch oder einen denkfehler....?

              Werde heut Abend mal Bilder von den virtuellen Aus/Eingängen einstellen damit ihr mich besser versteht.....

              P.S.: Alexa spricht auch schon über die Ha-Bridge mit den Tv´s .... In Verbindung mit Fire-TV (Sprach-Fernbedieung) einfach ein Traum
              Zuletzt geändert von dizzy85; 22.Apr.2017, 10:09.

              Kommentar


              • #13
                nur fehlte hier im Body-Request noch ein wenig
                Lt. API Dokumentation soll man auch einzelne Parameter senden können. Hast Du mal ein {"current": 18} mit wFetch getestet? Min und Max sind eigentlich nur Werte, die gelesen werden können. Die werden bei einem Set nach meiner Ansicht einfach ignoriert.

                Aber irgendwie funktioniert die Variante von Christian mit dem Silder 0-100 nicht ganz....Wenn ich für das "X" ... dann das hier " <v>," eintage und mit dem Slider die Lautstärke regeln will tut sich leider nichts am TV außer das er bei min und max vom Slider dann Muted....!?
                Hast Du den "Digitalausgang" wieder auf analog gestellt?

                Eine direkten Befehl ob der Tv´ ON ist gibt leider die Api-Schnittstelle nicht aus
                Ich verwende hierfür den PING Baustein. Da der Philips TV im Standy die Netzwerkschnittstelle ausgeschaltet hat, funktioniert das recht gut, auch wenn man den Status nicht zu häufig abfragen solle (ich habe 1x pro Minute).

                Nun bleibt aber der Abfrage-Wert am vir. Eingang bei dem letzten bekommen Wert Hängen
                Das ist bei allen Sensoren so, die keine Werte liefern. Loxone nimmt dann immer den letzten abgefragten Wert. Das ist eigentlich auch nicht verkehrt, denn die Lautstärke ist ja wieder auf dem eingestellten Wert, wenn der Fernseher wieder eingeschaltet wird. Wenn Du überall "0" haben möchtest, dann musst Du die Werte noch durch eine zusätzliche Logik z.B. mit einem Analogwahlschalter modifizieren. Man kann auch ausgeben, wann der letzte richtige Wert gelesen wurde oder nach einer gewissen Zeit, wenn keine Werte abgefragt werden konnten, einen "Fehlerwert" setzen lassen.
                Miniserver v10.0.9.24, 2x Ext., 2x Relay Ext., 2x Dimmer Ext., DMX Ext., 1-Wire Ext., Gira KNX Tastsensor 3 Komfort, Gira KNX Präsenzmelder, Fenster- und Türkontakte, Loxone Regen- und Windsensor, Gira Dual Q Rauchmelder vernetzt mit 1x Relais-Modul
                Loxberry: SmartMeter, MS Backup, CamConnect, Weather4Lox
                Lüftung: Helios KWL EC 370W ET mit Modbus TCP - via Pico-C
                Heizung: Stiebel Eltron WPF 5 cool (Sole-Wasser WP) mit ISG, FB-Heizung mit 18 Kreisen, Erdsonde - via modifiziertem ISG

                Kommentar


                • #14
                  Hatte an den Ping-Baustein hatte ich gar nicht mehr gedacht .... damit läuft die "Überwachung" super.... an den anderen Sachen bin ich noch drüber. Wenn alles funzt mach ich mal eine Übersicht und stelle es ins wiki

                  Kommentar


                  • #15
                    Hi,

                    hat schon jemand es hinbekommen die neueren Modelle mit Android zu steuern?
                    Ich habe folgendes gefunden:
                    https://github.com/suborb/philips_android_tv

                    Kann aber nicht wirklich was damit anfangen

                    Grüße

                    Kommentar

                    Lädt...
                    X