Ankündigung

Einklappen
Keine Ankündigung bisher.

UDP-Eingänge gestoppt

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • UDP-Eingänge gestoppt

    Ich habe fünf identische Lüfter, die über UDP gesteuert werden.

    Der Miniserver hat das Empfangen von UDP-Feedback von Lüftern 2 und 4 eingestellt.

    Die Lüfter 1, 3 und 5 funktionieren weiterhin normal.

    Die UDP-Steuerung aller fünf Lüfter funktioniert noch. Für jedes Gerät gibt es eine Einstellungsseite. Dies ist auch zugänglich. Ping zu allen fünf Geräten funktioniert. Die Einstellungswebseite zeigt, dass alle Geräte UDP-Daten senden.

    Ich vermute ein Problem mit dem UDP-Empfangspuffer im Miniserver.

    Ich habe zu einer früheren funktionierenden Konfiguration zurückgerollt, aber ohne Erfolg. Es scheint ein hardwarebedingtes Problem mit dem Miniserver zu sein.

    Hatte jemand Probleme mit fehlenden UDP-Eingangsdaten? Gab es eine Lösung?
    Ich spreche kein Deutsch. Gib Google Translate die Schuld, wenn ich unverständlich bin.

  • #2
    Was soll denn da Deiner Meinung nach an der Hardware das Problem sein?
    Wenn Hardware dann würde ich mal auf die SD-Karte tippen. Wäre ja denkbar, dass Du gar keine andere Config laden kannst?

    Der Miniserver unterstützt 50 verschiedene Eingangs UDP Ports.
    lg Romildo

    Kommentar


    • #3
      Danke @Romildo.

      Ich hätte zuerst die SD-Karte erkennen sollen!

      Seltsamerweise werden neue Konfigurationen normal gespeichert und alles andere funktioniert gut. Nur die beiden UDP-gesteuerten Lüfter benahmen sich schlecht.

      Eine Ersatz-SD-Karte hat die fehlgeleiteten Lüfter behoben.
      Ich spreche kein Deutsch. Gib Google Translate die Schuld, wenn ich unverständlich bin.

      Kommentar


      • #4
        Bitte gerne, Loxone hat in der V10 einige SD-Kartenfehler in die Systemmeldung eingebunden. Wurde denn da nichts angezeigt?
        Schön wenn´s wieder läuft.
        lg Romildo

        Kommentar


        • Tico
          Tico kommentierte
          Kommentar bearbeiten
          Noch bei v9.3.3.26.

        • romildo
          romildo kommentierte
          Kommentar bearbeiten
          Danke für die Info.
          Wäre interessant gewesen, zu wissen, ob die V10 den Fehler erkannt hätte.

      • #5
        Ein anderes Verhalten habe ich auch noch festgestellt:
        Wird ein Port für ausgehende Nachrichten verwendet, ist dieser Port nicht mehr für eingehende Nachrichten erreichbar.

        z.B. Miniserver sendet an LoxBerry:12345 TCP -> Port 12345 UDP empfängt nichts mehr am Miniserver.

        Das ist ein Miniserver-Unikum - bei Betriebssystemen wie Windows oder Linux haben der Quell- und Zielport, und TCP und UDP, keinen Zusammenhang und keine blockierende Wirkung.

        PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

        Kommentar

        Lädt...
        X