Ankündigung

Einklappen
Keine Ankündigung bisher.

First time connection question

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Tico
    antwortet
    Something also to consider -

    1. If you need to factory-reset the Sky router (firmware update, 'spring-clean' etc.), it will resume 192.168.0... and you will lose connectivity to the Miniserver (assuming you've set a static IP for the Miniserver).

    I prefer to have the Miniserver on the 'native' or 'factory-default' IP address range of the router. In this case 192.168.0....

    To get there, go to the Config cog icon 'Configure Miniserver', then Network tab,

    2. Set the Miniserver to use "Use automatic network configuration (DHCP)" and it should follow the router to the same IP address range. Remember to 'Apply and send to Miniserver'.

    3. Reset the router back to it's native IP range 192.168.0....

    4. Reboot the Miniserver.

    4. Now fix the Miniserver with a static IP address in the 192.168.0.xxx range.

    Einen Kommentar schreiben:


  • Gweavesy77
    antwortet
    Hi,
    Thanks for your reply. I changed my router IP address to 192.168.1.1 so that it is the same range as the default ID address of the miniserver and all is ok now. My sky router range was 192.168.0.. so that's what was wrong.
    many thanks
    Josh

    Einen Kommentar schreiben:


  • Tico
    antwortet
    What is the IP address range used on your home network? The factory default IP sounds similar to that posted above. Try searching in your home router settings where it will list all devices on the network. See if you can see the Miniserver listed there.

    Einen Kommentar schreiben:


  • Gweavesy77
    hat ein Thema erstellt First time connection question

    First time connection question

    Hi everyone.
    I am new to Loxone and Loxone config.
    I have just received my miniserver. Connected it to a power supply and via Ethernet to the router.
    When I search for the miniserver in Config I can see it but when using the username and password "admin" & "admin" I get "No connection Loxone Miniserver possible on address 192.168.1.77.....

    What am I doing wrong?

    Thank you
    Josh (UK)
Lädt...
X