Ankündigung

Einklappen

INFORMATION

Sei dir bitte stets bewusst, dass Elektroinstallationen von einer Fachperson durchgeführt werden sollten oder teils sogar müssen.
Mehr anzeigen
Weniger anzeigen

Wie wandele ich einen Analogausgang in einen digitalen (potentialfreien) Ausgang um

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Hallo,

    Vielen Dank nochmal. Mich wundert es ein wenig, dass es 'nur' diese Lösung gibt - auch wenn es sich um 24V handelt. Dachte dass es da evtl etwas spezielles gibt.

    Beste Grüße
    Bernhard

    Kommentar


    • #17
      Hallo,
      ich habe die 38.51.7.012.0050 Finder Relais an die Analogen Ausgänge vom Miniserver angeschlossen. Das hat auch 5x schalten gut funktionniert. Leider gibt der Miniserver jetzt auf zwei von vier Kanälen dauerhaft 10V aus. Sind die Kanäle jetzt schon kaputt? Bei anderen Forummitgliedern funktonniert dies ja schon seit Jahren gut?

      Georges

      Kommentar


      • Christian_RX7
        Christian_RX7 kommentierte
        Kommentar bearbeiten
        Die Finder Relais haben keine Freilaufdiode (zumindest sagt das Datenblatt darüber nichts), die von Wago schon. Somit könnte beim Abschalten des Finder Relais die Spannungsspitze den Analogausgang killen.

    • #18
      Wir verwenden seit Jahren die 859-303 von Wago, vor allem für Jalousien, da man hier auch noch zusätzlich eine elektrische Verriegelung implementieren kann.
      Ich arbeite zur Zeit an einer Hutschienenlösung für 4x 16A Relais in einem 2TE breiten Gehäuse. Jedes Relais hat eine Treiberstufe mit etwa 4V Schwellenspannung. Die Platinen liegen schon hier, aber ich hatte noch keine Zeit, sie zu bestücken und zu testen.

      Christian_RX7
      24V Bewegungsmelder für Jung, Gira und Berker
      RS485 Tasterbus
      Loxone KNX Import Tool

      weitere Infos auf meiner Homepage: http://kreuzers.home.dic.at/

      Kommentar


      • Gast-Avatar
        Gast kommentierte
        Kommentar bearbeiten
        > seit Jahren die 859-303 von Wago

        Die Akten-(Datenblatt)-Lage sagt da:
        12V - 15% = Un = 10,20 V = min. Anzugsspannung
        und bei 10,0 V ''rechne'' ich von 12V/17mA ̶a̶̶u̶̶f̶̶ ̶̶2̶̶0̶̶,̶̶4̶̶ ̶̶m̶̶A̶̶ ̶̶A̶̶n̶̶z̶̶u̶̶g̶̶s̶̶t̶̶r̶̶o̶̶m̶ s.u. (sorry, erst denken, dann schreiben...)
        Gut, wenn es anzieht wird es auch halten... mir wären da die Werte aber doch zu eng :-)
        ...Im ganz alten Loxoneforum hatte jemand auch 6 Monate lang mehrere Relais mit jeweils 26mA betrieben...
        Zuletzt geändert von AUS; 21.Mai.2016, 05:15. Grund: erst denken, dann schreiben...

      • Christian_RX7
        Christian_RX7 kommentierte
        Kommentar bearbeiten
        Getestet ziehen sie schon bei etwa 8,5V an, da ist also noch etwas Reserve für die Alterung.
        DC Spulen verhalten sich aber ähnlich wie Widerstände und somit wird der Strom bei geringerer Spannung nicht größer sondern kleiner und somit kommst du auf etwa 14mA.

      • Gast-Avatar
        Gast kommentierte
        Kommentar bearbeiten
        Wie gesagt, nach Aktenlage... Wenn es anzieht, dann hält es.
        Über meine Strom-''rechne'' hatte ich mich ja schon beim schreiben selbst gewundert... war wohl dann doch zu spät, sorry.
        Die so geringe Anzugsspannung finde ich aber denkenswert, ggf. ist ja das Datenblatt etwas 'komisch', beim o.g. Finder war ja auch die Haltespannung mind. 3 Jahre lang im Datenblatt ''unscharf''. ;-)
        Zuletzt geändert von AUS; 21.Mai.2016, 05:37. Grund: Typo..

    • #19
      Ich hab immer wieder Probleme mit den 38.51.7.012.0050 wenn damit Lasten wie z.B. LED Trafos geschalten werden. Das Relais zieht an, lässt aber nicht mehr los... bleibt also kleben. Die LED geht zwar aus, aber der der Stromkreis wird nicht unterbrochen und man hört auch das gewohnte "Klack" nicht. Ich vermute dass es an an induktiver Spannung liegt, die manche Verbraucher/Lasten erzeugen. Die Steuerleitung liegt zwar zusammen mit dem Stromkabel in einem Kabelschacht, aber die Steuerleitung ist ein Cat-Kabel. Das sollte doch eigentlich abgeschirmt sein. Vielleicht entsteht die Induktionsspannung bzw. das störende Magnetfeld auch direkt am Relais. Ich bin leider kein Elektrotechniker und bin daher etwas ratlos. Kann man - wenn es sowas in der Art sein sollte - das irgendwie entstören?

      Kommentar


      • #20
        Die Relais sind relativ klein, damit der 0-10V Ausgang es schafft die zu schalten. Die vertragen keine großen Lasten und verkleben im Moment des anschaltens bzw. im Laufe der Zeit.
        Wenn es unbedingt über die 0-10V Ausgänge laufen muss, wirst Du vermutlich noch ein stärkeres Koppelrelais hinter das kleine schalten müssen. Alternativ kannst Du die normalen Relais dafür nehmen, obwohl hier wahrscheinlich auch ein starkes/austauschbares Koppelrelais sinnvoll sein wird.
        Kapazitive und Induktive Lasten mögen viele Relais absolut nicht und quittieren es mit verkleben oder hohem Verschleiß.

        Im Zweifelsfall besser den Spezialisten fragen bevor mehr passiert als ein klebendes Relais.

        Gesendet von iPad mit Tapatalk

        Kommentar


        • #21
          Wenn dein Relais kleben bleibt, hat das nichts mit der Ansteuerung zu tun. Sondern, du hast es schlicht und einfach soweit überlastet, dass es defekt ist.
          Das wundert mich auch nicht. Du schreibst etwas von LED-Trafos, welche gerne mal bis zu 60A Einschaltstrom haben. Das Relais ist laut Datenblatt für maximal 10A Einschaltstrom ausgelegt. Die angegebenen Gebrauchkategorien AC1 und AC15 lassen auch nicht darauf schließen, dass es für kapazitive Last geeignet ist.
          Christian_RX7
          24V Bewegungsmelder für Jung, Gira und Berker
          RS485 Tasterbus
          Loxone KNX Import Tool

          weitere Infos auf meiner Homepage: http://kreuzers.home.dic.at/

          Kommentar


          • #22
            Das Relais selbst ist (noch) nicht defekt, weil es ja ohne Verbraucher ganz normal funktioniert. Ich weiß nicht wie hoch der Einschaltstrom bei einem 60 Watt 12VDC Trafo ist... Wie gesagt... bin kein Elektrotechniker und suche halt nach einer funktionierenden Lösung wie ich die Relais entweder zuverlässig nutzen kann, oder andere Relais die man auch über den analogen Ausgang ansteuern kann und die nicht so empfindlich sind. Und zur Not muss ich wie vorgeschlagen ein weiteres Koppelrelais dazuhängen. Danke schon mal!

            Kommentar


            • #23
              hab ich grad zufällig gefunden
              http://www.nikolaus-lueneburg.de/201...g-mit-uln2804/

              Kommentar


              • Gast-Avatar
                Gast kommentierte
                Kommentar bearbeiten
                Danke... den Blog-Artikel kenn ich.
                In den Kommentaren ist aber auch die Rede von 38.51.7.012.0050, die direkt am Analogen Ausgang betrieben werden können. Geht ja auch. Ich habe die momentan auch dran. Für Sachen wie Garagentor auf/zu (das auch nur ein 24V Impuls ist), geht das auch problemlos. Aber wie mir jetzt klar wird sind die für höhere/kapazitive Lasten nicht geeignet... und ich hatte nicht auf dem Schirm dass LED Trafos locker mal das 10fache an Einschaltströmen haben. Dafür muss also noch ein weiterer Koppler dahinter. Gibt es die auch in schmal? Hat das we einen Tipp? Am liebsten wäre mir ja ein Relais das sich direkt am analogen Ausgang ansteuern lässt, und kein Problem mit den höheren Lasten hat.

              • Robert L.
                Robert L. kommentierte
                Kommentar bearbeiten
                eben deshalb hab ich den blog eintrag verlinked, weil man dann jedes bliebige relais anschließen kann, denke ich mal
                auch a schütz mi 25A usw.

            • #24
              Ich hatte mal an meiner Alarmanlage ein ähnliches Thema. Habe seinerzeit aus China für 5€ inkl. Versand eine fertige Platine mit 8 Relais bestellt. Also mal bei EBay suchen.


              Gesendet von iPad mit Tapatalk

              Kommentar


              • #25
                Kurzer Blick ins Wiki: http://www.loxwiki.eu:80/x/M4AF

                Schmal und für 16A gibt's jedenfalls meines Wissens nichts.
                LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
                PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

                Kommentar


                • #26
                  Also einfach dahinter ein http://www.elektro4000.de/Steuerunge...04::51919.html und damit die Last schalten? Oder ist auch das dafür zu schwach? Ich habe noch was von Einschaltstrombegrenzer gelesen... wäre das eine Alternative? Also eine Art Begrenzer vor den Trafo einbauen um die Spitze abzufangen? Wie würde es sich verhalten wenn man das Licht auf der Sekundärseite schalten würde - also Trafo immer an und die 12V schalten? Wahrscheinlich auch nicht optimal, oder? Wie wäre der fachlich beste Weg?

                  Kommentar


                  • #27
                    Das Relais sollte passen, zur Not kann man später auch mal auf die high inrush Serie umstecken. Einschaltstrombegrenzer würde ich nur im Norfall verwenden (sehr viele Netzteile parallel, ...).
                    Sekundär schalten hat den Vorteil, dass du sofort Licht hast, mit dem Nachteil, immer die Leerlaufverluste des Netzteils zu haben und manche LED-Netzteile mögen keinen Leerlauf.
                    Christian_RX7
                    24V Bewegungsmelder für Jung, Gira und Berker
                    RS485 Tasterbus
                    Loxone KNX Import Tool

                    weitere Infos auf meiner Homepage: http://kreuzers.home.dic.at/

                    Kommentar


                    • #28
                      Hallo, ich muss mich mal hier dran hängen.

                      Ich hab noch Weidmüller Relais da. Kann ich die auch verwenden? Brauchen 20mA bei 24V.
                      Hier der Link zu Weidmüller

                      Kommentar


                      • #29
                        Was denkst du, bei 0-10V Analogausgang?
                        LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
                        PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

                        Kommentar


                        • svethi
                          svethi kommentierte
                          Kommentar bearbeiten
                          Dann schließen dei halt nur halb und es kommt nur die Hälfte durch? ;-)

                      • #30
                        Sorry bin kein elektrischer.
                        Ok die sind nix. Danke für die Antwort.

                        Kommentar


                        • Christian Fenzl
                          Christian Fenzl kommentierte
                          Kommentar bearbeiten
                          Im Wiki (4 Beiträge darüber) bzw. in diesem Thread stehen alle, die bei Leuten schon im Einsatz sind.
                      Lädt...
                      X