Ankündigung

Einklappen

INFORMATION

Sei dir bitte stets bewusst, dass Elektroinstallationen von einer Fachperson durchgeführt werden sollten oder teils sogar müssen.
Mehr anzeigen
Weniger anzeigen

Anschluß DMX an mehrere eldoled Dimmer, wie? und was ist mit GND?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Anschluß DMX an mehrere eldoled Dimmer, wie? und was ist mit GND?

    Moin, kurze Frage:
    Wie muss ich das DMX Signal bei mehreren eldoled Treibern anschließen?
    Ich nutze eldoled 180D

    Erster Treiber ist klar:
    Von der DMX Extension auf den ersten eldoled und dann auf die DMX+ und DMX- Eingänge.
    Wie verbinde ich den zweiten Treiber?
    Laut Anleitung Seite 21 (http://docs-europe.electrocomponents...6b80e29fd3.pdf) von "LedSync thru +" und "LedSync thru -" des ersten Treibers zum nächsten DMX+ und DMX- Eingang des zweiten eldoled Treibers.
    Oder einfach in Reihe an beide eldoled den DMX+ und DMX- Eingang? Also DMX Extension -> DMX+ eldoled1 Eingang ->DMX+ eldoled2 Eingang, etc.


    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Unbenannt.PNG
Ansichten: 1
Größe: 94,4 KB
ID: 68647


    Dann noch zwei Fragen:
    Muss ich am letzten Treiber den DMX Bus terminieren oder macht das der eldoled selbst?

    Was ist mit dem DMX shield (GND)? Der eldoled hat einen separaten Anschluß für den DMX shield. laut Loxone soll aber der DMX shield auf die GND des 24 V DC Netzteils gelegt werden.

    Danke
    und LG Simon
    Zuletzt geändert von simon_hh; 04.Dez.2016, 13:44.
    Haus: Bj 1959, gekauft 2011, totale Entkernung, Dachausbau, Erweiterung & Vergrößerung: Start: 2014, Ende: 2050
    Loxone: 1x MS, 5 x Ext., 3 x Relay Ext., 1 x Dimmer Ext., 2 x 1-wire Ext., 1 x DMX Ext. 1 x TREE Ext. mehr kommt noch
    Licht: DMX LED Beleuchtung (24V), MW HLG Serie und eldoled Dimmer
    Heizung: Brötje WBS 22F, OG Heizkörper und FuBoHeizung über RTL, EG FuBoHeizung

  • #2
    habe die antwort hier gefunden:

    https://www.loxforum.com/forum/verka...er-led-treiber
    Haus: Bj 1959, gekauft 2011, totale Entkernung, Dachausbau, Erweiterung & Vergrößerung: Start: 2014, Ende: 2050
    Loxone: 1x MS, 5 x Ext., 3 x Relay Ext., 1 x Dimmer Ext., 2 x 1-wire Ext., 1 x DMX Ext. 1 x TREE Ext. mehr kommt noch
    Licht: DMX LED Beleuchtung (24V), MW HLG Serie und eldoled Dimmer
    Heizung: Brötje WBS 22F, OG Heizkörper und FuBoHeizung über RTL, EG FuBoHeizung

    Kommentar


    • #3
      Und wie hast Du terminiert?
      Über einen separaten Widerstand oder direkt im Treibermenü?
      -

      Kommentar


      • #4
        ich nutze den 180D, der hat keine interne Terminierung.
        Also Anschluß DMX Extension ->DMX+ und DMX- Eldoled 1 Eingang und dann LedSync thru + und LedSync thru - als Ausgang nutzen und an den Eingang DMX+ und DMX- des Eldoled 2. Dann dort mit 120 ohm terminieren.

        Ih bin nur noch nicht sicher ob ich den DMX GND auf den "DMX shield" des eldoled lege, oder auf GND des Netzteils.
        Das werde ich dann bei Einbau ausprobieren.
        Haus: Bj 1959, gekauft 2011, totale Entkernung, Dachausbau, Erweiterung & Vergrößerung: Start: 2014, Ende: 2050
        Loxone: 1x MS, 5 x Ext., 3 x Relay Ext., 1 x Dimmer Ext., 2 x 1-wire Ext., 1 x DMX Ext. 1 x TREE Ext. mehr kommt noch
        Licht: DMX LED Beleuchtung (24V), MW HLG Serie und eldoled Dimmer
        Heizung: Brötje WBS 22F, OG Heizkörper und FuBoHeizung über RTL, EG FuBoHeizung

        Kommentar


        • #5
          wie hast du es mit den DMX GND gelöst?
          Danke
          Zuletzt geändert von Klartext; 11.Mr.2018, 14:43.

          Kommentar


          • #6
            Meine Beleuchtung läuft über ein eigenes Netzteil und ich habe die GND (bisher, da alles funktioniert) nicht verbunden / aufgelegt. Damit meine ich die 24+ und - Seite.
            DMX habe ich nur die DMX+ und DMX angeschlossen und gehe damit an die Extension. Den DMX shield nutze ich nicht.
            Haus: Bj 1959, gekauft 2011, totale Entkernung, Dachausbau, Erweiterung & Vergrößerung: Start: 2014, Ende: 2050
            Loxone: 1x MS, 5 x Ext., 3 x Relay Ext., 1 x Dimmer Ext., 2 x 1-wire Ext., 1 x DMX Ext. 1 x TREE Ext. mehr kommt noch
            Licht: DMX LED Beleuchtung (24V), MW HLG Serie und eldoled Dimmer
            Heizung: Brötje WBS 22F, OG Heizkörper und FuBoHeizung über RTL, EG FuBoHeizung

            Kommentar


            • #7
              Hallo Simon,

              ich habe heute 2 x 3 ConstaLED 31342 Spots verbaut. Diese hängen an einem 180er EldoLED-Treiber und belegen dort zwei Kanäle. Über die Tastenkombination "M und PLUS und MINUS" am Treiber werden die Spots angesteuert und leuchten wie in der Doku angegeben kurz auf.

              Leider aber reagieren Sie nicht auf die Befehle von Loxone. Ich habe sie als Standard-DMX-Aktoren in Loxone eingebunden und simpel mit einem Schalter verbunden. Nur bleibt es dunkel bei uns ...

              Der 180er EldoLED-Treiber ist mein zweiter Treiber, den ich verbaut habe. Verkabelungstechnisch hängt er zwischen der DMX-Extension und meinem ersten Treiber (eldoLED POWERdrive AC 562/A).

              Kannst Du erkennen, was ich falsch gemacht haben könnte? Nach meinem Verständnis müsste alles soweit passen. Einzig bei den Kanälen bin ich mir uneins. Der erste Treiber hinter der Extension beginnt mit Kanalnummer 4 und der zweite und letzte (terminierte) Treiber beginnt mit der Kanalnummer 1. Darf das so sein?

              Wenn ich in Loxone "AN" sage, dann kann ich auch keine Spannung zwischen Plus und Minus am Treiber messen. Es scheint also, als würde das DMX-Signal nicht richtig gesendet oder empfangen werden.

              Die drei Leuchten an meinem ersten Treiber funktionieren alle nach wie vor tadellos.

              Ich wäre Dir dankbar, wenn Du kurz einen Blick drauf werfen könntest.

              Vielleicht hat Jan W. eine Idee?

              Vielen Dank vorab an die Profis!
              Sebb

              Klicke auf die Grafik für eine vergrößerte Ansicht  Name: 02.PNG Ansichten: 1 Größe: 71,2 KB ID: 179630
              Klicke auf die Grafik für eine vergrößerte Ansicht  Name: 03.PNG Ansichten: 2 Größe: 71,0 KB ID: 179635
              Klicke auf die Grafik für eine vergrößerte Ansicht  Name: 04.PNG Ansichten: 2 Größe: 80,4 KB ID: 179634
              Klicke auf die Grafik für eine vergrößerte Ansicht  Name: 05.PNG Ansichten: 1 Größe: 81,0 KB ID: 179633
              Angehängte Dateien

              Kommentar


              • Robert L.
                Robert L. kommentierte
                Kommentar bearbeiten
                Schalter?
                also 0 und 1
                ja dann bleiben sie dunkel

              • Loxomatiker
                Loxomatiker kommentierte
                Kommentar bearbeiten
                Echt jetzt? Wie dumm muss man sein?! Mit der Lichtsteuerung klappt es "natürlich". OMG ... ich gehe jetzt in den Keller weinen. 1000 Dank Robert!!!

            • #8
              Wenn ich in Loxone "AN" sage, dann kann ich auch keine Spannung zwischen Plus und Minus am Treiber messen. Es scheint also, als würde das DMX-Signal nicht richtig gesendet oder empfangen werden.
              Entweder hast Du den Kanal auf dem eldoLED falsch eingestellt (hier müsste Kanal 4 eingestellt werden) oder der DMX Bus ist nicht richtig angeschlossen. DMX Bus kannst Du mit einem Multimeter zwischen GND und DMX+ bzw. DMX- messen und testen, ob dort eine Spannung anliegt und die Werte für + und - annähernd gleich sind. Den Kanal kannst Du über das Menü beim eldoLED einfach nochmal einstellen.

              Welches Gerät welche Kanalnummer hat, das ist völlig egal, solange die Kanäle nicht überlappen. Die DMX Extension sendet nacheinander die Werte für die Kanäle 1-X (X=letzter konfigurierter Kanal) und daher macht es Sinn, möglichst niedrige Kanäle zu belegen und nicht beim 1. Gerät mit z.B. 100 zu beginnen. Das hast Du aber richtig konfiguriert - Kanäle 1, 2, 3 für den ersten Dimmer und 4, 5 für den 2. Dimmer. Loxone Konfig setzt die Kanalnummer automatisch auf den nächsten freien Kanal, wenn Du einen neuen DMX Aktor hinzufügst. Den Kanal musst Du dann nur passend auf dem DMX Dimmer einstellen.
              Zuletzt geändert von Jan W.; vor einer Woche.
              Miniserver v10.0.9.24, 2x Ext., 2x Relay Ext., 2x Dimmer Ext., DMX Ext., 1-Wire Ext., Gira KNX Tastsensor 3 Komfort, Gira KNX Präsenzmelder, Fenster- und Türkontakte, Loxone Regen- und Windsensor, Gira Dual Q Rauchmelder vernetzt mit 1x Relais-Modul
              Loxberry: SmartMeter, MS Backup, CamConnect, Weather4Lox
              Lüftung: Helios KWL EC 370W ET mit Modbus TCP - via Pico-C
              Heizung: Stiebel Eltron WPF 5 cool (Sole-Wasser WP) mit ISG, FB-Heizung mit 18 Kreisen, Erdsonde - via modifiziertem ISG

              Kommentar


              • #9
                Also den Kanal habe ich schon auf "4" eingestellt. Das sollte soweit passen. Network Resolution ist auf "8 Bit" und Interpolation habe ich auf "White" gestellt. Die Kanäle an meinen beiden Dimmern sind mit den Kanalnummern in Loxone identisch

                Auch die Spannung habe ich gemessen. Sie ist bis auf 0,5% Abweichung identisch zwischen GND und DMX+ bzw. DMX-. Wie gesagt funktioniert mein zuerst installierter Dimmer am Ende des Bus' ja einwandfrei und lässt sich auch problemlos über Loxone steuern, so dass ich davon ausgehe, dass der Bus ordentlich funktioniert. Zumal dieser ja auch über den nicht funktionierenden Dimmer durchgeschleift wird.

                Da Du mit Deinen Erfahrungen zwei mögliche Ursachen (Kanalnummer falsch oder DMX Bus nicht richtig angeschlossen) aufgezeigt hast, die ich beide als Fehlerursache ausschließen würde, ist meine Vermutung, dass der eldoLED womöglich defekt ist.

                Oder aber am eldoLED selbst habe ich noch etwas falsch angeschlossen bzw. eingestellt. Aber das ist doch eigentlich ideotensicher.

                Jetzt kommt es aber: Heute morgen sind wir wach geworden und alle Spots leuchteten. Vermutlich mit 100%. Also habe ich die Testfunktion am eldoLED gestartet und das Licht war erst einmal wieder aus. Nach ca. 45 min. War es allerdings wieder an

                Ich bin ratlos ...

                Kommentar


                • #10
                  Ich habe jetzt den eldoLED 180 durch einen 720er ersetzt. Mit dem gleichen Ergebnis, dass ich über den Testmodus des eldoLEDs die Spots zum Leuchten bekomme, nicht aber über einen Loxone Schalterbaustein.

                  Danach habe ich statt des Kanals 4 es mal mit Kanal 10 probiert. Auch erfolglos.

                  Nun habe ich den eldoLED POWERdrive AC 562/A mal vom Bus genommen und die Terminierung im 720er aktiviert (heißt IMO, dass ich auf den Widerstand an der Stelle verzichten kann, oder?). Immer noch nichts ...

                  Kommentar


                  • #11
                    Ich habe in einem Dokument zum 720er gesehen, dass die DMX-Extension und die dort angedruckten Netzteile alle das gleiche Potenzial haben. Das habe ich so nicht verkabelt. Kann das der Grund sein?

                    Kommentar


                    • #12
                      So, wieder ein kleines Update: Ich habe jetzt den 180er wieder angeklemmt. Potenzial vom Netzteil des eldoLEDs mit dem Potenzial vom Netzteil der DMX-Extension verbunden. Wieder nichts. Außer, dass der Testmodus die Spots zum Leuchten bringt.

                      Kommentar

                      Lädt...
                      X