Ankündigung

Einklappen
Keine Ankündigung bisher.

RGBW Air extension not functioning properly.

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • RGBW Air extension not functioning properly.

    Hello,

    I bought a RGBW air module, but it is not functioning properly.

    If the module is configured with PWM configuration set as RGBW dimming:
    - RGB output connected to RGB lighting controller (AQa): Only RED channel lights up dimly on lowest dimmer setting. Increasing the dimmer does not affect intensity.
    - W output connected to Dimmer: Dimmer functions in the range of 0-20%, but does not increase brightness beyond +-20%.

    If the module is configured with PWM configuration set as Individual dimming channels:
    - RGB output connected to RGB lighting controller (AQr,AQ,b,AQg): Color selection works, dimmer functions, but only in the range of 0-20%, but does not increase brightness beyond +-20%.
    - W output functions the same as the other configuration.

    I have tested the strip by applying 24V directly to the different channels, the strip lights up brightly. The strip is connected to the LOXONE 24V-100W power supply. To test, I have only connected a 5 LED long strip.

    The input of the RGBW module is recieving 24V (measured) and the 24V output of the module also outputs 24V. The indivial channels don't seem to output more than 11V each. I have also checked the connections on the LED-strip, they are correct and not short-circuited.

    I have followed the connection guide provided on the Loxone website and quick start guide in the box.

    Am I doing something wrong or did I receive a defective unit?

  • #2
    please take a screenshot of your program and the parameters and post it, else we can't help

    Kommentar


    • #3
      Hello, here are the screenshots. Sorry I didn't include them in the original post.
      Zuletzt geändert von Nu7s; 08.Aug.2016, 21:31.

      Kommentar


      • #4
        In this image you can see in the webserver the output is maximal. In the liveview this is also noticeable. But in the Air monitor, only red channel and white channel are sent as 10%.

        Kommentar


        • #5
          Did you check the configuration of the dimming behaviour in the settings of the lightingcontroller ?

          The percentage increment is set by the parameter SI and the time step (in seconds) between increments by the parameter ST.
          The parameter Min sets the minimum value the dimming can take in the range 0-50%, and the parameter Max sets its maximum value in the range 50-100%.

          If the parameter W is on, when the dimming reaches its maximum value it will change direction and start to dim towards the minimum. Similarly, when it reaches its minimum value, it will change direction and return towards the maximum. If the parameter W is off, the dimmer will simply stop when it reaches the minimum or maximum value.

          If the parameter L is off, a single click of the retractive switch connected to I1-I12 applies the last value of the dimming. If on, the dimming toggles between 0% and 100%.


          What happens if you connect the RGB-strip to a RGB- or dimming function block ?

          Atilla

          Kommentar


          • #6
            I attached the configuration of the lighting controller. They are default settings and seem logical to me. I control the dimmer in the app. I have not connected any inputs.

            When connected to a RGB and Dimmer function block it is the same behavior. I also attached an image. Liveview says 100, Air monitor 10.

            Just to be clear: 0 in Live is 0 in Air, 1=1, 2=2, 3=3, .... 9=9, 10=10, 11=10, 12=10 ... 99=10, 100=10.

            I tried connecting a constant of 1000, but it still only outputs a maximum of 10% on red and white in air monitor
            Zuletzt geändert von Nu7s; 10.Aug.2016, 20:10.

            Kommentar

            Lädt...
            X