Ankündigung

Einklappen
Keine Ankündigung bisher.

Loxone App auf Ipad2

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Loxone App auf Ipad2

    Hallo zusammen,
    ich habe ein Ipad2 und die aktuelle Loxone App wird auf diesem Gerät nicht mehr unterstützt.
    Wie bekomme ich die Visu auf diesem IPad zum Laufen?

  • #2
    Eventuell mit dem Webbrowser, oder garnicht.
    LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
    PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

    Kommentar


    • #3
      Willkommen in der erzwungenen Obsoleszenz. Ich bin auch am Überlegen, ob ich wirklich Loxone 12 installieren und mein Telefon (iPhone 6) aufrüsten muss. Mein Telefon funktioniert gut...
      Ich spreche kein Deutsch. Gib Google Translate die Schuld, wenn ich unverständlich bin.

      Kommentar


      • auera
        auera kommentierte
        Kommentar bearbeiten
        ich habe auch nur ein Iphone 6, hast du auch noch IOS 12?

      • Tico
        Tico kommentierte
        Kommentar bearbeiten
        Ja, das iPhone 6 ist unter iOS12 am Ende seiner Lebensdauer. Loxone gibt iOS13 als Minimum für die neue v12-App an.
        Zuletzt geändert von Tico; vor einer Woche.

      • Christian Fenzl
        Christian Fenzl kommentierte
        Kommentar bearbeiten
        Die Frage ist eher, ist die Config V12 weiterhin mit der App V11 kompatibel?
        Kann man auf älterem IOS die V11 App noch runterladen?

    • #4
      Wenn Du ein neueres Apple Gerät hast, dann installiere dort die aktuelle Version. Mit demselben Account meldest Du Dich auf dem alten Gerät an. Dort öffnest Du den Appstore und suchst die Loxone-App im Verlauf heraus und wählst diese zur Installation aus. Du bekommst dann den Hinweis, dass die aktuelle Version nicht unterstützt wird und eine ältere Version installiert wird.
      Voila

      Kommentar


      • Tico
        Tico kommentierte
        Kommentar bearbeiten
        @​​Christian Fenzl frage steht noch. Ist die Config v12 noch mit der App der Version 11 kompatibel? Meine bisherige Erfahrung mit der Loxone Versionierung ist, dass man die App auf dem dafür vorgesehenen Level der Config braucht. Einige Dinge funktionieren vielleicht, andere nicht.

        Ich bin an Erfahrungen mit der iOS App Version 11.0.3 interessiert, die mit der Config 12 läuft.

      • MarMel
        MarMel kommentierte
        Kommentar bearbeiten
        Ja das hat funktioniert. Danke für die Hilfe.
    Lädt...
    X