Ankündigung

Einklappen
Keine Ankündigung bisher.

Port 8080 im Webfrontend wird falsch angezeigt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Port 8080 im Webfrontend wird falsch angezeigt

    Hallo Gemeinde,

    mein Loxberry läuft auf Port 80 Standard.
    Im Webfrontend steht unter Loxberry Dienst Port 8080.
    Wenn ich versuche das zu ändern bekommen ich auch gemeldet das auf
    80 schon was läuft. In welcher Datei kann ich das einstellen das es richtig angezeigt wird.

    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bildschirmfoto 2019-09-27 um 14.50.57.png
Ansichten: 75
Größe: 155,4 KB
ID: 213923

    Vielen Dank.

    Grüße
    Markus

  • #2
    In der /opt/loxberry/config/system/general.cfg steht der Webserverport.

    Falsch ist das dort in der Regel dann, wenn man den Apache-Port „per Hand“ direkt im Apache ändert.
    PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

    Kommentar


    • #3
      komisch, hmmm.
      Ich habe jetzt mal den Port auf 8080 gemacht über die WebUI und dann wieder zurück, jetzt sagt die WebUI dass dieses nicht möglich ist weil 80 schon belegt ist. Auch nach einem Neustart. Unter /etc/apache2/sites-enabled steht nichts mit Port 80, nur 8080
      #Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bildschirmfoto 2019-09-27 um 18.07.07.png
Ansichten: 49
Größe: 62,1 KB
ID: 213937

      Wo kommt das nun her?

      Kommentar


      • #4
        Weil Du mit einer kaputten Config das jetzt erst Recht durcheinander gebracht hast
        Miniserver; KNX; Vitogate; EnOcean (EnOceanPi); Loxone Air; Caldav-Kalenderanbindung; RaspberryPi und für keine Frickellösung zu schade :-)

        Kommentar


        • #5
          Ok, dann muss ich mal schauen wie ich das wieder richtig hinbekomme
          Zuletzt geändert von verdammt; 27.Sep.2019, 19:20.

          Kommentar


          • #6
            Ok Fehler ist gefixt, in der ports.conf waren Listen 80 und Listen 8080 drin. Keine Ahnung warum.
            Es gab noch Backups von der Datei, wahrscheinlich von meinem Ports wechseln über die WebUI, davon habe ich dann einfach eine wiederhergestellt und apache2 durchgestartet. systemctl stop apache2.service / systemctl start apache2.service
            Jetzt ist wieder alles ok.

            Grüße
            Markus

            Kommentar


            • #7
              Perfekt!
              PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

              Kommentar

              Lädt...
              X