Ankündigung

Einklappen
Keine Ankündigung bisher.

awi

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • awi

    Hallo und guten Tag,
    ich habe eine Frage zur Installation der letzten LoxBerry Version. Das Image sollte auf einem Raspberry Pi 4 B / 8 GB installiert werden, nachdem ich die 64 GB MicroSD Karte geflasht habe, kommt beim Booten der Fehler, dass die startelf4.exe nicht kompatibel ist. Gibt es dafür eine Lösung bzw. einen Rat. Vielen Dank!

  • #2
    Hi,

    wie genau hast du die Karte "geflasht"?
    Wenn du das ZIP entpackt hast, bekommst du ein img-File.
    Dieses img-File musst du z.B. mit Win32Diskimager auf die SD schreiben.

    Hier gibts auch ein Video: https://www.loxwiki.eu/display/LOXBE...n+von+LoxBerry

    Wenn bei dir ein exe-File beim Fehler angezeigt wird, dann ist bei dir was ganz schief gelaufen ;-)
    LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
    PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

    Kommentar


    • #3
      Hi,

      danke für die schnelle Antwort, ich habe das image mit Etcher geflasht, sollte natürlich start4.elf heissen. Ich versuche es noch einmal mit dem Diskimager.

      Kommentar


      • #4
        Wenn der Fehler wieder kommt, mach bitte einen Screenshot oder Foto des Fehlers.

        lg, Christian
        LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
        PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

        Kommentar


        • #5
          Hi,

          ich hab gerade etwas gegoogelt. Scheinbar braucht die 8 GB-Variante eine neue Firmware. Die der 1/2/4 GB-Varianten scheint mit der 8 GB-Variante nicht kompatibel zu sein.

          Wir klären das im Core-Team.

          lg, Christian
          LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
          PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

          Kommentar


          • #6
            Hallo Christian,

            anbei der Screenshot, die SD habe ich mit dem DiskImager geflasht.

            Danke und LG AndreasKlicke auf die Grafik für eine vergrößerte Ansicht

Name: 20200615_125842.jpg
Ansichten: 66
Größe: 438,6 KB
ID: 254175

            Kommentar

            Lädt...
            X