Ankündigung

Einklappen
Keine Ankündigung bisher.

WaveInput-Plugin nutzbar?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • WaveInput-Plugin nutzbar?

    Hallo zusammen,
    vielen Dank für das herausragendes Projekt, sensationelle Arbeit, macht Spaß damit zu arbeiten.
    Kurze Frage:
    Gibt es eine Möglichkeit den LineIn der Soundkarte zu nutzen? Habe das WaveInput-Plugin aktiviert, aber das alleine scheint nicht zu funktionieren (wavin:0 oder wavin:default liefert keinen Sound). Gibt es Erfahrungen hierzu?
    Eine kurze Info wäre super.
    Viele Dank und Viele Grüße

  • #2
    Was für Hardware nutzt du?
    Mit Xonar Karte geht es bei mir, mit USB habe ich es noch nicht hin bekommen. Allerdings hab ich auch nur kurz damit experimentiert.
    If you like it... LIKE IT - - - >>>

    Kommentar


    • #3
      Ich nutze auch die xonar dx. Kannst du kurz sagen, wie es bei dir funktioniert hat?
      Danke

      Gesendet von meinem PLK-L01 mit Tapatalk

      Kommentar


      • #4
        B in im Augenblick nicht zu Hause, aber es geht in den du...
        einen Favoriten für Waveplugin anlegst und dort die gewünschte Hardware abgibst zB wavein:0 oder wavein:0,1 usw.

        ​​​​​​Hier findest du mehr...
        http://wiki.slimdevices.com/index.php/WaveInput_plugin
        If you like it... LIKE IT - - - >>>

        Kommentar


        • #5
          ok, danke.
          Ich habe das genau so gemacht.
          Wenn ich den Favoriten "abspiele" läuft der Player ca. 3 Sekunden (ohne, dass ein Ton hörbar ist) und dann wird die Wiedergabe wieder gestoppt.
          Woher bekomme ich denn die Zahl, die bei wavin:? angegeben werden muss? Gibt es evtl. irgendwo logfiles, die ich ansehen könnte?
          Danke für deine Hilfe.

          Kommentar


          • #6
            Also es funktioniert mit "wavin:sysdefault"; allerdings ziemlich leise im Vergleich zu anderen Favoriten.
            Kann ich das irgendwie angleichen?
            Danke.

            Kommentar


            • #7
              Ja in dem du unter in der Konsole zB
              alsamixer --card=1
              ein gibst, kannst du Line bzw. Mic erhöhen.
              Wenn du eine andere Karte willst dann einfache die 1 gegen eine andere Nummer ersetzen.
              If you like it... LIKE IT - - - >>>

              Kommentar


              • #8
                ok so i found a solution on my pc for the WaveIn plugin - in using it to bring in audio from on external turntable

                im using a dell intel laptop as my loxserver, so only have usb audio - it has to i5, 12gb ram and 512GB Ssd, so plenty of power

                the recommended cards (logilink and csl) Both use a chipset did doesnt seem to work with audio in / wave input Reliably

                1) i use ubuntu desktop, not the server version - it makes it far easier to configure if you Are not you interested in the sound mixer, edit configuration files etc and i could use the desktop browser to read how to edit the ubuntu config files!

                2) i added a rdp server so i can log in from windows using rdp and do things remotely

                3) i disabled the internal sound card using the ubuntu blacklist feature, leaving my external usb soundcard as device 1
                you dont need to do this, You Could just configure loxserver using soundcard 1 but it makes less input / output audio devices
                find the driver for the internal soundcard
                cat / proc / asound / modules
                edit the blacklist to disable the internal one
                sudo gedit /etc/modprobe.d/ blacklist.conf
                i added 'blacklist snd_hda_intel' at the end

                4) i swapped out the logilink / csl soundcard for one i bought from Maplin - this is a 24bit / 192khz one, similar to this one:
                https: //www.amazon .doc / SoundBox ex ... / dp / B00K1OOGRI - it uses a chipset by 'formosa industrial computing inc'

                5) add the ubuntu user 'squeezeboxserver' to the 'audio' and 'pulse-access' groups
                sudo gedit / etc / group

                6) reboot

                7) create a wavein url favorite / shortcut of wavin: hw: 1.0 or wavin lughw: 1.0 - both shortcuts work fine

                Kommentar

                Lädt...
                X