Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem with "Save to miniserver" after upgrade to 9.1.10.30

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Problem with "Save to miniserver" after upgrade to 9.1.10.30

    Hi,

    over holidays I upgraded Loxone config and Miniserver to version 9.1.10.30.

    After upgrade I experience that I am unable to save configuration to miniserver. When I click on "Save" it seems that software is working but nothing happens - after some seconds there is status message "configuration not identical".

    Have anybody experienced similar problem?

    Regards.

  • #2
    seems that I have problem with LoxoneConfig running on windows 10 Enterprise 2016. Loxone Config recognise this host as Windows8. On anothetr virtual machine running WIN7 I have no problems.

    Does anybody run LoxoneConfig on windows 10 Enterprise 2016?

    Kommentar


    • #3
      Zitat von Giovani Beitrag anzeigen
      Hi,

      over holidays I upgraded Loxone config and Miniserver to version 9.1.10.30.

      After upgrade I experience that I am unable to save configuration to miniserver. When I click on "Save" it seems that software is working but nothing happens - after some seconds there is status message "configuration not identical".

      Have anybody experienced similar problem?

      Regards.
      Yes I had the same problem a few weeks back. Miniserver seemed to recieve the configuration update, but if I downloaded from the Miniserver I could see that the changes had not been made.

      Problem was that the SD card was starting to fail.

      Solution: Replace SD card.

      Kommentar


      • #4
        One of actions to found out cause of problem was also replacement of SD card, but doesn't helped. I was unable to upload configuration to new SDcard using LoxConfig on WIN10 Enterprise 2016.

        Only action which helped is using LoxConfig on WIN7.

        Seems that LoxConfig has issues with WIN10 Enterprise 2016.

        Kommentar


        • #5
          There is problem in Loxone Config V9.1.10.30, "178537489 Fixed cause of "Programm hat einen fehlerhaften Inhalt" when loading from MS with a newly formatted card > 4GB." This bug were fixed in version V9.2.11.20

          Kommentar


          • #6
            @rainman43

            Thanks for info - how to get version V9.2.11.20? From loxone.com I can download only V9.1.10.30

            Kommentar

            Lädt...
            X