Ankündigung

Einklappen
Keine Ankündigung bisher.

Zugriff auf Miniserver-Konfiguration - Benutzername/Passwort unbekannt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Zugriff auf Miniserver-Konfiguration - Benutzername/Passwort unbekannt

    Meine Kollegen sollen ein Projekt mit mehreren Miniservern fertigstellen.
    Die Firma, die dieses angefangen hat ist nicht mehr greifbar. Benutzername und Passwort für die Config sind unbekannt. Nur ein Benutzer für die Visu (ohne Adminrechte) ist bekannt, das Passwort dazu aber auch nicht.
    Gibt es eine Möglichkeit an das Passwort zu kommen?
    Es würde auch genügen wenn man irgendwie die Config auslesen könnte, dort das Passwort ändern und die geänderte Config wieder auf den MS schreiben.

    Alte Config-Versionen liegen nicht vor.
    Es ist nur das vorhanden was auf den Miniservern bzw. deren SD-Karten vorhanden ist.

  • #2
    Frag mal bei Loxone nach. Mit der SD-Karte (Klon mit Win32Diskimager ziehen) hat Loxone Evt. die Möglichkeit, auf deren Dateisystem zuzugreifen und das Config-XML zu kopieren.
    lg, Christian
    LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
    PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

    Kommentar


    • #3
      Siehe hier.
      lg Romildo

      Kommentar


      • #4
        Möchte hier noch eine kleine Rückmeldung geben.
        Ich hatte keine Chance das Passwort rauszubekommen bzw. zu ändern.
        Der Kunde möchte nochmals versuchen den bisherigen Installateur zu erreichen. Wenn dies nicht hilft wird er sich an Loxone wenden.

        Kommentar


        • Loxtom577
          Loxtom577 kommentierte
          Kommentar bearbeiten
          Ich hatte mir ein Image von der originalen Karte gezogen und dies auf eine neue Karte geschrieben.
          Die Config hatte anscheinend mit dem Klon ein Problem, konnte nicht gelesen werden.
          Mit der originalen Karte wollte ich nicht experimentieren. Wollte kein Risiko eingehen.

        • romildo
          romildo kommentierte
          Kommentar bearbeiten
          Sollte eigentlich keine Rolle spielen ob Klon oder original.

        • Loxtom577
          Loxtom577 kommentierte
          Kommentar bearbeiten
          Vielleicht gab es einen Schreibfehler, hatte eine billige NoName-Karte verwendet. Hab dann nicht weiter nach der Ursache geforscht und die originalen Karten zurück gegeben.
      Lädt...
      X