Ankündigung

Einklappen
Keine Ankündigung bisher.

Error after upgrade Loxone server

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Error after upgrade Loxone server

    Hi
    I'm very glad finding an active forum for loxone. So far I've manage my self, but unfortunately not any more. I'm a loxone user since about six years. Last years I haven't got the time to do any upgrades on the system. A few weeks ago I connected to the server with a new computer and loaded the program from the server. I was asked to uppgrade the server which I did. After restart of the server I can't connect with the UI, with the message "Error when loading structure file". Although the program seems ok, all functions is working.
    I have a backup file from 2019, but I don't understand where to put it to be able to choose it in loxoneconfig.
    Is there anyone having an solution?
    Thanks
    Kristian

  • #2
    Still not working for me. No one having any idea?
    After reading in different manuals it might be a problem with the memmory due to a full SD-card.
    Is it allowed to delete all the files visible in loxconfig? I se that I have a lot of log files but also the update files which was downloaded when the error occured?

    Kommentar


    • #3
      try the following:
      download the lastest loxone config - load the config from the minserver and save to a file (it will be updated the lastest version)
      format a spare/new sd card in the computer from loxone config - this will be the matching version/firmware from the same loxone config version
      dont restore a backup with the format
      then put the sd back in miniserver and reboot
      and upload the config from loxone config back to the miniserver

      hopefully ok

      Kommentar

      Lädt...
      X