Ankündigung

Einklappen
Keine Ankündigung bisher.

Stellantrieb Air

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Stellantrieb Air

    hallo,

    ich habe bei mir in einem Raum ein Problem mit dem stellantrieb Air:

    Die IRR steht auf Manuell 12.5 Grad - die aktuelle Raumtemperatur ist 22 Grad. ABER der Heizkörper heizt / Ventil ist geöffnet.

    In der Live-Ansicht steht als Ventilstatus aber 0.0.

    Kann ich irgendwo protokollieren lassen, wann der Stellantrieb das letzte Mal mit dem Miniserver kommuniziert hat?

    Das ganze ist schon seit der Einrichtung (1 Woche) so.

    Leider ist es das Schlafzimmer :-( :-(

  • #2
    Im Gerätestatus unter der Air-base solltest den stellantrieb air finden. Dort steht (bei Spalte "Status/letzter Empfang") dabei, wann die beiden (also air-base und stallantrieb) das letzte mal miteinander telefoniert haben.

    So siehst auch, ob vielleicht keine Kommunikation möglich ist, Ausserhalb Reichweite, vielleicht ist ein "Vermittler" verschwunden (z.B. smart socket ausgesteckt und war vorher vermittler, ...)
    Zuletzt geändert von Thomas M.; 07.04.2017, 07:27.

    Kommentar


    • #3
      Ich hab bisher nur Stellantriebe im Einsatz - daher kann kein Vermittler ausgefallen sein. Geräte Status zeigt Kontakt vor "32 Minuten" und das Signal hat 3 grüne Balken (von 5 möglichen). Leider ist das Ventil immer noch offen und in der Live-Ansicht steht der Ventilstatus auf 0.0.

      Was mich stutzig macht ist: Als Abfragezyklus für den Stellantrieb ist 15 Minuten konfiguriert - warum war der letzte Kontakt dann vor 32 Minuten??

      So langsam hab ich keine Idee mehr....
      Michael M.
      Extension Master
      Zuletzt geändert von Michael M.; 07.04.2017, 22:25.

      Kommentar


      • #4
        Batterie Raus wieder rein dann mal Schauen?

        Kommentar


        • #5
          Hab den Fehler gefunden - Batterie raus / rein hat leider auch nicht geholfen.

          Habe heute den Stellantrieb komplett zerlegt und den Fehler gefunden - es war ein Plastikstück abgebrochen, welches den Stellmotor gehalten hat - als folge dessen hat sich der Stempel welcher auf den Ventilstift verklemmt und nicht das Ventil geschlossen, sondern den Motor weggedrückt.

          Habs jetzt mal mit einem Spezialkleber geklebt - mal sehen wie lange es hält. Ansonsten werde ich ein Ersatzteil bestellen müssen.

          Kommentar


          • #6
            Habe auch mehrere Stellantriebe AIR im Einsatz und von 16 sind mittlerweile 6 Stück defekt gewesen - lt. Loxone gibt es keine Info das da was damals mit der 1. Charge nicht in Ordnung gewesen sein sollte...

            Aber knapp 50% Ausfallrate finde ich schon heftig. Mal war es die Halterung vom Stellmotor - mal die Halterung vom Gehäuse...

            Wurde "kostenlos" ersetzt - musste nur den Versand zu Loxone zahlen (hat sich aber bei mehreren Lieferungen auch summiert...)

            Jetzt habe ich Angst das die Taktik von Loxone ist, anstatt einen Rückruf der Charge und Austausch, lieber die Garantiezeit ablaufen zu lassen...
            Zuletzt geändert von Jaegermeister; 16.11.2017, 11:02.

            Kommentar


            • #7
              Macht eine Liste, dann ist auch klar sichtbar, ob das Einzelfälle sind oder es andere Probleme gibt.
              LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
              PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

              Kommentar


              • #8
                Letzte Woche hat es Nummer 7 von 16 auseinandergedrückt...
                Zuletzt geändert von Jaegermeister; 16.11.2017, 11:02.

                Kommentar


                • #9
                  Oh man, wollte gerade bei einem Kunden solche Dinger verbauen ... das hört sich ja nicht so toll an.

                  Auf was für Ventilen sind die Stellmotoren denn verbaut?
                  Miniserver; KNX; Vitogate; EnOcean (EnOceanPi); Loxone Air; Caldav-Kalenderanbindung; RaspberryPi und für keine Frickellösung zu schade :-)

                  Kommentar


                  • #10
                    Habe bei mir 7 Stellantriebe AIR im Einsatz. Letzte Woche hat sich einer im Bad verabschiedet (Gehäuse geht auseinander, wenn das Ventil geschlossen wird). Loxone hat mir diesen anstandslos getauscht (am Nachmittag Support angerufen und am nächsten Tag erhalten - das ging richtig schnell ).

                    Materialfehler kann es ja mal geben, aber wenn ich das hier lese, bekomme ich ein bisschen Angst (Stellantriebe bei mir sind 1. Charge und Garantie läuft Ende des Jahres aus). Heizkörper bei mir sind von Buderus.

                    Kommentar


                    • #11
                      Bei einem meiner 9 Antribe war auch die Motorhalterung hin. Ich hatte erst gebastelt (Papier hinten reingeklemmt), habs dann aber tauschen lassen. Ging ohne Probleme und sehr schnell.

                      Kommentar


                      • #12
                        Hallo,

                        bin neu hier im Forum und durch diesen Thread auf Euch aufmerksam geworden.

                        Seit August haben wir einen Miniserver von Loxone Air laufen worüber unsere Rolläden diverse Lampen und unsere Heizkörper gesteuert werden. Schon ziemlich zu Anfang waren 2 Stellantriebe einfach abgefallen, beim genaueren hinschauen sah man, dass hier die Zähne zum einrasten an den Adapter an den Ventilen ausgebrochen waren. Diese habe ich dann mit einen Spezialkleber notdürftig geklebt und seitdem halten diese auch. Nun war ich 10 Tage im Urlaub, und was passiert in dieser Zeit? 5 weitere Stellantriebe von insgesamt 13 Stellantrieben sind ebenfalls abgefallen und alle samt an den gleichen Stellen gebrochen (siehe Fotos). Wir haben also von 13 Stellantrieben 7 defekte... 60% defekt.... wir hoffen jetzt auf einen reibungslosen Austausch. Aber wenn ich das hier von euch so lese verzweifelt ich daran ob ich von den Geräten wirklich lange gut haben, wir haben echt viel Geld in die Anlage investiert. 😢

                        wie lief das bei euch ab? -haben Eure Ersatzprodukte Euch zufrieden gestellt?

                        Kommentar


                        • #13
                          Hallo rubapo,

                          habe heute auch wieder einen Stellantrieb (8. von 16) bei denen reklamiert - bekomme einen neuen zugeschickt und muss dann den alten wieder einsenden - ich denke mal außer den Versandkosten muss ich sonst wie die Zeit zuvor auch nichts bezahlen...

                          Mittlerweile habe ich den Überblick verloren welcher Stellantrieb bereits der 2. ist und welcher noch aus der Erstausrüstung...
                          Zuletzt geändert von Jaegermeister; 16.11.2017, 11:02.

                          Kommentar


                        • #14
                          Wieder einer mehr defekt - dann wären wir jetzt bei 9 von 16....

                          Kommentar


                          • #15
                            Jaegermeister Ich würde mich schön langsam um eine Rückabwicklung aller Stellantriebe bemühen. Irgendwann ist aus mit gratis tauschen.
                            LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
                            PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

                            Kommentar

                            Lädt...
                            X