Ankündigung

Einklappen
Keine Ankündigung bisher.

Loxberry Update funktioniert nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #46
    Schick das Update-Log vom letzten Versuch.
    Dann schau ich dir, ob und welcher Fehler da drin ist, und wie du das lösen kannst.

    lg, Christian
    LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
    PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

    Kommentar


    • #47
      Kazumi Deine Logs sind ok, du kannst vorgehen wie in #44.

      lg, Christian
      LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
      PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

      Kommentar


      • #48
        Hallo zusammen,

        habe ein Update von 1.4.3 auf 2.0.1.3 durchgeführt und bekomme die Fehlermeldung: LoxBerry Update recognized a failed update script (Version v2.0.0)
        Ein Versuch mit Rücksetzen der Versionsnummer hat nicht funktioniert.

        Im Log steht:

        Code:
        ERROR: Error cleaning apt cache - Error 100
        
        
        WARNING: Update file /opt/loxberry/sbin/loxberryupdate/update_v2.0.0.pl requests a reboot of LoxBerry. Please reboot your LoxBerry after the installation has finished.
        
        ERROR: Update script /opt/loxberry/sbin/loxberryupdate/update_v2.0.0.pl finished with errors.
        
        09:41:57.037 INFO: exec_perl_script /opt/loxberry/sbin/loxberryupdate/update_v2.0.0.pl release=v2.0.1.3 logfilename=/opt/loxberry/log/system/loxberryupdate/20200811_093755_575_update.log cron= updatedir=/tmp/loxberryupdate/mschlenstedt-Loxberry-65df3d5 with user - errcode 251
        
        09:41:57.037 ERROR: Update-Script update_v2.0.0 returned an error (errorcode 251).
        
        09:41:57.038 INFO: Setting update script update_v2.0.0 as failed in general.cfg.
        
        09:41:57.050 WARNING: Update scripts were processed, but 1 did return an error code. Please check these files and create an issue at GitHub including your log.
        Wie kann ich das reparieren?

        Danke.

        20200811_093755_575_update.log.zip

        Kommentar


        • #49
          Servus,

          kannst du dich bitte per Putty anmelden (https://www.loxwiki.eu/pages/viewpag...ageId=12091660) und dort ausführen:
          Code:
          sudo apt -y clean
          Das ist der Befehl, der bei dir einen Fehler meldet.
          Was kommt da zurück?

          lg, Christian
          LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
          PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

          Kommentar


          • #50
            Hallo Christian,

            bei sudo funktioniert das root Kennwort nicht. Mit su komme ich weiter, nach Eingabe von apt -y clean kommt allerdings keine Fehlermeldung, der Befehl wird einfach ausgeführt.

            Kommentar


            • #51
              Sorry, mein Befehl war fasch, hätte lauten müssen:
              Code:
              sudo apt-get -y clean
              Aber wenn mit apt kein Fehler kommt, kommt vermutlich mit apt-get auch kein Fehler. Probiers bitte damit nochmal, und wenn es keinen Fehler mehr gibt, gehe vor wie in https://www.loxforum.com/forum/proje...476#post237476

              lg, Christian
              LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
              PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

              Kommentar


              • #52
                Hat funktioniert!

                Vielen Dank.

                Kommentar

                Lädt...
                X