Ankündigung

Einklappen
Keine Ankündigung bisher.

MS Sicherung weitere SD Karte

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Okay, richtig, die alten werden ja angezeigt. Was ich an den alten Backups schon merkwürdig finde, ist dass da nicht alle Daten enthalten sind. Hattest Du das explizit so ausgewählt? Wenn die SD Karte nicht mehr in Ordnung ist, könnte es ja auch sein, dass das Backup abbricht und gar kein richtiges erstellt wird. Beim mir sind die Backups immer noch da wo sie immer waren und neue Backups werden mir auch angezeigt
    Miniserver; KNX; Vitogate; EnOcean (EnOceanPi); Loxone Air; Caldav-Kalenderanbindung; RaspberryPi und für keine Frickellösung zu schade :-)

    Kommentar


    • #17
      Was die Versionen anbelangt, habt ihr sicher recht.
      Nur hab ich die Sicherung mit 10.3 erstellt und möchte auch damit die Sd Karte formatieren. Das Anzeigen der Daten sollte also insgesamt versionsunabhängig möglich sein.

      Dass ich allerdings gar keine Daten finde, macht mich skeptisch.
      Wenn die SD Karte nicht mehr in Ordnung ist, könnte es ja auch sein, dass das Backup abbricht und gar kein richtiges erstellt wird.
      wenn Du damit recht hast, wäre das natürlich ein Problem. Wie sollte ich dann eine Ersatzkarte erstellen, um die alte SD Karte zu ersetzen?

      Kommentar


      • romildo
        romildo kommentierte
        Kommentar bearbeiten
        @svethi
        Ist mit Loxone Software das versteckte Tool gemeint welches man mittels Shift Taste beim Formatieren in den Vordergrund bringen kann?
        Leider klappt dies in der aktuellen Version so nicht mehr. Na gut man kann ja eine ältere Version dafür verwenden.
        Vielleicht hast Du aber auch eine andere Software gemeint und kannst mir sagen welche?

        Unabhängig davon sollte das Backup auf jeden Fall funktionieren, wenn nicht zumindest eine Fehlermeldung bringen.
        Sollte das Backup bei einer Standardinstallation funktionieren, bei einer Virtuellen hingegen nicht, wäre dies zumindest schon ein Erkenntnis-Schritt nach vorne.

      • svethi
        svethi kommentierte
        Kommentar bearbeiten
        Ja, ich meine das versteckte Tool. Ja, das geht leider, zumindest mit dem bekannten Weg, kn der neuen Config nicht mehr. Ich verwende dann halt für sowas den Vorgänger

      • skogvaktare
        skogvaktare kommentierte
        Kommentar bearbeiten
        Ich werde mir heute mal einen Windows Laptop besorgen und dort die aktuelle Config noch mal installieren. Mal sehen, ob das was bringt.

        Aber dennoch sollte es doch möglich sein, eine Sicherung mit der aktuellen Version auch über eine Win-Emulation bzw. virtuelle Umgebung zu machen. Und dann sollte auch dort die Sicherung zum einen gefunden werden können und zum anderen verwendet werden können, um eine SD Karte zu bespielen. Wozu soll die Funktion sonst gut sein?
        Und ich meine, Loxone würde die Config auch auf Macs mit virtueller Umgebung laufen lassen.....

    • #18
      So.

      Das Fehlen der Sicherungsdatei muss wohl an der virtuellen Umgebung (VMWareFusion) gelegen haben.

      Ich habe mir einen Windows Laptop besorgt und dort finde ich die Sicherung auch. Allerdings habe ich noch mal in der Emu überprüft, ob es eine Fehlermeldung gibt, wenn ich die Sicherung dort erstelle: Das ist nicht der Fall.

      Wie dem auch sei. Das ist seltsam, aber so konnte ich die Datei ja nun erstellen.

      Beim Formatieren (auf dem Laptop) taucht aber nun schon das nächste Problem auf: Die config fängt mit der Sicherung an, und bricht nach kurzer Zeit ab. Angeblich ist die SD Karte nicht zu finden, oder ich habe keine Schreibrechte. Beides habe ich überprüft:
      1. Das Laufwerk ist gemountet. Sonst könnte ich die Karte ja auch nicht in der Config auswählen.
      2. Ich habe weder bei dem SD Kartenadapter den "Lock"-Riegel falsch (hab es auch ohne das Adapter direkt auf die MicroSD versucht), noch sind über die Eigenschaften der Karte/des Laufwerks keine Schreibrechte vorhanden (habe Vollzugriff).

      Das war alles mal einfacher....

      Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Bildschirmfoto 2020-01-14 um 19.57.41.png
Ansichten: 65
Größe: 8,7 KB
ID: 230282

      Kommentar


      • romildo
        romildo kommentierte
        Kommentar bearbeiten
        Ich würde mal versuchen die SD-Karte erst unter Windows zu formatieren und dabei das Häkchen bei Schnellformatierung entfernen.
        Danach dann nochmals in der Config.

      • BSiege
        BSiege kommentierte
        Kommentar bearbeiten
        Hatte das kürzlich auch. Ich wollte eine 4GB pSLC verwenden. Danach 4GB MLC. Immer Fehler -4. Schlussendlich hat grössere SD mit 8GB anstandslos funktioniert. Ich habe dies daher auf die Kartengrösse zurückgeführt.

    • #19
      Also. Ich habe nun die Formatierung unter Windows (ohne Schnellformatierung) versucht. Kein Erfolg. Die Karte ist die original Karte von Loxone.
      Dann habe ich mir noch eine Kingston 8GB Industrial (wie im Wiki aufgeführt) besorgt. -auch kein Erfolg. Weder im Explorer noch in der Config.

      Wenn ich das Laufwerk im MacOS mounte ist alles kein Problem (---wie üblich, darum arbeitet man ja auch mit Macs... )

      Ich habe den Verdacht, dass mich das Windows nicht auf die Karte lässt, obgleich das System beim Starten des Formatierungs-Moduls in der Config fragt, ob die "App Veränderungen vornehmen darf", was ich selbstverständlich mit "ja" beantworte.

      Zusätzlich habe ich das ganze auch ohne die virtuelle Windows-Welt auf einem nativen Windows (10) Laptop probiert. -Leider ebenfalls ohne Erfolg.

      Es kann doch nicht sein, dass man damit ne halbe Woche verbringt...... Im Übrigen habe ich am Sonntag auch ein ticket eröffnet, weil ich die Sicherungen nicht finde. Da rührt sich Loxone mal gar nicht....

      Grüße,
      Christian

      Kommentar

      Lädt...
      X