Ankündigung

Einklappen
Keine Ankündigung bisher.

shelly dimmer configuration

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Danke Dir erst einmal für Deine Geduld!
    Soweit sind alle obigen Punkte erfüllt, bis auf Deaktivierung Cloud. Ich werde morgen noch einmal in Ruhe testen und mich melden. Noch einmal Danke!

    Kommentar


    • #17
      Hallo Alex
      habe alle Einstellungen noch einmal überprüft. Alles identisch. Was mich wundert, sind die verbleibenden 1% in der Shelly Oberfläche, auch wenn auf aus. Ist wohl nicht auf 0% runterregelbar. Kann es damit zusammenhängen? Klicke auf die Grafik für eine vergrößerte Ansicht

Name: 2020-01-16.png
Ansichten: 174
Größe: 1,31 MB
ID: 230487

      Kommentar


      • #18
        Hallo, Alex
        noch einmal eine Frage: was bedeutet der Eingang "Dimmwert vorge...." aus deinen Beispielen? Im VI ist er nicht vorhanden.
        Und: wie bekomme ich den Shelly Schalter der EIB in die Visu, so wie es bei dir dargestellt ist? Danke für ein kurzes Feedback.

        Kommentar


        • AlexAn
          AlexAn kommentierte
          Kommentar bearbeiten
          Du kannst den Dimmwert mit einem virtuellen Eingang oder mit dem Baustein Lichtsteuerung vorgeben oder ganz ohne nur mit dem EIB Dimmer.
          Falls du den Baustein Lichtsteuerung verwendest dann einfach den EIB Dimmer aus der Visu ausblenden.

      • #19
        Danke! Ich tüftle mal weiter. Irgendwie klappt es nicht so richtig.

        Kommentar


        • #20
          So, jetzt habe ich es. Der Dimmer schaltet bei "0" sogar das Licht aus. Wichtig ist, den "Als Digitalausgang verwenden" bei dem VO "Schalter Dimmer" angehakt zu lassen. Hatte ich in meinen vorherigen Versuchen immer abgehakt. Danke noch einmal für die Unterstützung.

          Kommentar


          • #21
            Hi, i'm also trying properly connect shelly dimmer to loxone.
            I'd like to ask you if were able to calculate current power consumption and get it from shelly dimmer... currently as i see only actual "power" i'm able to get.
            One more question, probably is better to use shelly dimmer with MQTT, due to faster response ( es loxone is asking only every 10s for statuses).

            Thanks i advance,

            Kommentar


            • #22

              PatrikK
              https://www.loxwiki.eu/download/atta...6566833&api=v2
              Klicke auf die Grafik für eine vergrößerte Ansicht

Name: Dimmer.PNG
Ansichten: 100
Größe: 6,5 KB
ID: 232554
              Input 1,2 per Action
              Power per MQTT
              Grüße Alex


              MS, MS Go, 5 Smart Socket´s Air, Airbase, Modbusext.,2*Eastron Sdm630 Modbus, Zählerinterface,3 S0 Zähler, Wetterstation Elsner P03 Modbus, Fronius Symo 10 - Überschusslieferung, WP Waterkotte DS5017.3, WW WP M-Tec WPE2000 + WW Speicher Stiebel Eltron 400 + 6kW E-Patrone mit Leistungssteller, DM7020hd, Husqvarna Automower 330x

              Kommentar


              • PatrikK
                PatrikK kommentierte
                Kommentar bearbeiten
                Thank yo Alex very much

            • #23
              Hallo allerseits,

              Tolle Vorarbeit/Vorlagen und Tipps von euch allen, ich bin damit schon sehr weit mit der Integration der Shelly Dimmer in mein Loxone System gekommen. Nach Tests diverser Varianten (HTTP, Direkt, MQTT...) konzentriere ich mich auf die reine Variante über Shelly - MQTT - Loxberry -> Loxone und retour.
              Ich habe aber auch das Problem, dass die Helligkeit nicht korrekt übernommen wird. Wenn als Digitalausgang markiert, dann schaltet er bei 0 auch aus, übernimmt aber keine Helligkeit. Wenn als Analogwert übertragen, dann funktioniert die Helligkeit, aber schaltet nicht aus.
              Das Problem ist meiner Meinung nach dass das MQTT set Kommando laut offizieller Doku ein kombinierter Aufruf aus "turn" und "brightness" ist. Der in der MQTT Vorlage Befehl (shellies/shellydimmer-<deviceid>/light/0/set <v>) funktioniert bei mir leider nicht.

              Wie habt ihr (ohne HTTP - der geht einwandfrei) das Problem gelöst? Der Befehl müsste wohl dynamisch anhand von <v> sein:

              >0
              shellies/shellydimmer-xxxx/light/0/set {"turn": "on","brightness": <v>}
              = 0
              shellies/shellydimmer-xxxx/light/0/set {"turn": "off","brightness": 0}

              Danke für Hinweise
              - Sebastian

              Kommentar


              • AlexAn
                AlexAn kommentierte
                Kommentar bearbeiten
                Hast recht gehört überarbeitet - schau ich mir an

            • #24
              Hab den Payload mit einem Statusbaustein zusammengebaut:
              Klicke auf die Grafik für eine vergrößerte Ansicht  Name: Payload.PNG Ansichten: 0 Größe: 116,5 KB ID: 232710
              {"turn": "off", "brightness": 0}
              {"turn": "on", "brightness": <v1>}

              Bastl80 bitte teste mal und wenn es passt dann mach ich die Wiki dazu.
              Vorlage sollte trotzdem passen! (Dimmwert darf kein digitaler Ausgang sein)
              Zuletzt geändert von AlexAn; In den letzten 3 Wochen.
              Grüße Alex


              MS, MS Go, 5 Smart Socket´s Air, Airbase, Modbusext.,2*Eastron Sdm630 Modbus, Zählerinterface,3 S0 Zähler, Wetterstation Elsner P03 Modbus, Fronius Symo 10 - Überschusslieferung, WP Waterkotte DS5017.3, WW WP M-Tec WPE2000 + WW Speicher Stiebel Eltron 400 + 6kW E-Patrone mit Leistungssteller, DM7020hd, Husqvarna Automower 330x

              Kommentar


              • Bastl80
                Bastl80 kommentierte
                Kommentar bearbeiten
                Danke für den Tipp. Teste ich gleich heute Abend und gebe Bescheid.

              • Bastl80
                Bastl80 kommentierte
                Kommentar bearbeiten
                Funktioniert einwandfrei! Danke

              • AlexAn
                AlexAn kommentierte
                Kommentar bearbeiten
                Ok danke für die Rückmeldung 👍

            • #25
              Hello,

              do you have experience as I have...that light is on...in lox config there is EIB dimmer status turned on, but within loxone aplication it is showing that all is off...
              Angehängte Dateien

              Kommentar

              Lädt...
              X