Ankündigung

Einklappen
Keine Ankündigung bisher.

19 Zoll Multiroom8/16 MS4L

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • 19 Zoll Multiroom8/16 MS4L

    Hallo Zusammen,

    Möchte euch meinen 19 Zoll Multiroom Verstärker mit 16Mono /8Stereo Zonen vorstellen.

    Danke noch mal an hismastersvoice für das top durchdachte Projekt MS4L und nette Unterstützung!!

    Meine Vorstellung von einem MutiroomPlayer/ Verstärker war:

    Er darf keine Unsummen kosten (Die Loxone Lösung für 16 Zonen war mir viel zu teuer).
    Er soll so wenig wie möglich Energie verbrauchen (hatte bis vor kurzem 4 Denon AVR`s mit einer Leistungsaufnahme von bis zu 500W per Stk. in Betrieb).
    Das ganze sollte schön im NW-Schrank verbaut sein.
    Die Ton/Textausgabe soll nicht zu lange auf sich warten lassen (aktuell von Stby. zur Ausgabe 1,5s).
    Die Einzelnen Komponenten müssen ohne Lötaufwand zu tauschen sein.

    Zum aufbau:

    Intel Nuc
    2Stk. Sondkarten CLS USB 7.1 https://www.amazon.de/CSL-Soundkarte.../dp/B00KXAVBQY
    1Stk .KMtronic UDP 2 Relais für die Steuerung des Netzteils und des 2. 8 fach Relais. http://sigma-shop.com/product/110/2-...board-pcb.html
    1Stk. KMtronic UDP 8 Relais für die Amps. http://sigma-shop.com/product/113/la...lay-board.html
    1Stk. Schaltnetzteil 12V für Relais https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1
    1Stk. Schaltnetzteil 24v 20A für Amps. https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1
    8Stk. Class-D Amp mit Stby. und Mute. https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1
    1Stk. 19" Gehäuse 2he https://www.amazon.de/gp/product/B00...?ie=UTF8&psc=1
    2Stk. 60mm 24v Lüfter https://www.amazon.de/gp/product/B00...?ie=UTF8&psc=1
    Die 2 Lüfter weden mit Bimetallschalter welche auf den Kühlkörpern liegen geschaltet.
    Auf Kabel, Stecker und Schrauben gehe ich nicht näher ein.

    Kosten für gessamte Multiroom lösung ~800€ und ca 30Std (ohne Logik in Lox).
    Energiebedarf Stb. 7w Steobetrieb 1 Zone 80% 25w alle Zonen Zimmerlautstärke ~80w.

    Datenblatt des Amps http://www.st.com/content/ccc/resour...DM00044235.pdf

    Vielleicht kann es der eine oder ander in dieser variante gebrauchen.

    LG
    Peter
    Angehängte Dateien
    Zuletzt geändert von ml4tlr; 03.Jan.2017, 12:10.

  • #2
    Wow, das sieht genau nach der Lösung aus, die ich noch (als Verstärker) gesucht habe.
    Kannst du schon was zum Klang der Amps sagen? (Die Bewertungen sind ja nicht immer die besten)
    Welche (Decken?-)Lautsprecher setzt du mit diesem Setup ein?
    Warum schaltest du das Netzteil für das Relais-Modul und das Modul selbst?
    Wie hast du die Komponenten im Gehäuse befestigt?

    Ansonsten Glückwunsch zu diesem auf dem ersten Blick genialen Projekt.

    Fragen über Fragen

    Kommentar


    • ml4tlr
      ml4tlr kommentierte
      Kommentar bearbeiten
      1. Die Amps in Verbindung mit dem Equalizer funktionieren sehr Gut > vergleichbar mit SMSL.
      2. In der Decke B&W ccm in der Wand Klipsch
      3. Um Energie zu sparen im Stby ist nur das 12V Netzteil <2,5W und die 2Relias KMtronik in betrieb.Somit komme Ich auf die ~7W im Stby.
      4. https://www.amazon.de/Aussel-Spacer-...tine+halter+m3

      Hoffe ich konnte helfen

    • inswe
      inswe kommentierte
      Kommentar bearbeiten
      Hallo,

      ja, da konntest du mir schon sehr helfen (und anderen vielleicht auch).
      Hab meine Hardware-Liste zusammengestellt und werde die Einzelteile die Tage bestellen.

      Eine Frage noch: Das Gehäuse verfügt ja über keinen doppelten Boden, gucken bei dir die Schrauben bzw. Muttern unten heraus oder wie hast du die Befestigung mit den von dir vorgeschlagenen Schrauben gelöst?

    • ml4tlr
      ml4tlr kommentierte
      Kommentar bearbeiten
      Es giebt da mehrere varanten die amps weden mit Kunsttstofffüsschen ausgeliefert die kann man einfach im gehäuse verkleben (2K kleber) (kann man trotzdem einfach tauschen). Ich habe das mit M3 Senkkopfschrauben gelöst (würd ich nicht mehr machen > zu grosser Aufwand).

      Bei den Lautsprecher Buchsen hab ich auch umgesattelt auf Bananensteckerbuchsen da die Federklemmen Schrott sind.

  • #3
    Sieht wirklich toll aus und hoffe es funktioniert wie gewünscht! Mich würde wie "inswe" auch interessieren wie der Klang ist und ob man etwas mehr Info mit der Umsetzung haben könnte! Bin auch auf der Suche nach solch einem System und das Budget würde bei mir auch gut passen.

    Danke und noch viel Spaß damit! Lg aus Österreich, Jo

    Kommentar


    • ml4tlr
      ml4tlr kommentierte
      Kommentar bearbeiten
      Welche Info bruchst du noch?

  • #4
    Ich hab auch noch eine Frage...
    Du verwendest ein Schaltnetzteil, was in Verstärkern eher selten zu sehen ist. Grund sind oft Störungen die durch das Schalten im Netzteil verursacht werden.
    Meist muss man das aufwendig filtern, hast du keine Probleme damit?
    Kein Suppport per PN!
    >>Schreibt Eure Probleme hier ins Forum>>
    Dann können alle zur Lösung beitragen, und andere es auch nachlesen.

    Kommentar


    • ml4tlr
      ml4tlr kommentierte
      Kommentar bearbeiten
      Bei diesem nicht da die Stomstärke 20A(480W) relativ hoch ist.
      Kenne das problem allerdings aber Habs mit Elkos immer hin bekommen bzw. einfach mit der Leistung etwas drüber gehen dann sieht die Spannung auch viel Schöner aus.
      Der Wirkungsgrad der Schaltnetzteile ist einfach viel besser und wenn mann nicht alle Zonen mit 100% betreibt auch sicher kein Problem sein.

      Der SMSL Verstärker den ja Du in Verwendung hast hat ja auch ein Schaltnetzteil.

    • ml4tlr
      ml4tlr kommentierte
      Kommentar bearbeiten
      Möchte auch erwähnen ist ein "low budget" Multiroomverstärker und kein high end gerät für Hifi Fetischisten.

      Allerdings in Klang und Funktion für meine Ohren Spitze!

  • #5
    Super Idee alles in ein 19" Gehäuse einzubauen. Bin stark am überlegen auch diese Variante umzusetzen. Nur bei möglichen Hardware ausfällen muss man halt etwas
    basteln um Komponenten auszutauschen...

    Noch eine Frage, welche Lautsprecher verwendest du? Deckeneinbau?

    Kommentar


    • ml4tlr
      ml4tlr kommentierte
      Kommentar bearbeiten
      In der Decke B&W CCM362
      In der Wand Klipsch R-2650-W und Canton in Wall (Preiswerter im Aussenbereich)

  • #6
    ml4tlr

    Du hast mich inspiriert, ich werde jetzt nach deinem Vorschlag einen 16 Kanal bauen.
    Evtl. möchte ich noch das Netzteil optimieren, der Amp-Chip ist ja recht gut für den Preis.
    Habe etwas im Inet recherchiert und habe sehr viele positive Äuerungen bzg. des Klang gelesen.

    1. AMP
    Schaltest du die Spannung an/aus über das Relais oder gehst du über die Lötpunkte Standby?

    Ich möchte deinen Amp versuchen und auch noch diesen bestellen (zum Test).
    https://www.amazon.de/WINGONEER-Vers...words=TDA7498E
    Die Cinch-Eingänge und der Lautstärkenregler gefallen mir, die Frage ist ob es 80€ bei 8x Amp bezahlt macht.

    2. Pufferelko
    Hast du Elkos zur Stabilisierung nach dem Netzteil?

    3. Einschaltstrom
    Nutzt du einen Begrenzer oder geht das so?

    4. Grundrauschen / Klang
    Hörst du was Rauschen ohne Signal oder bei leisen Passagen?
    Wenn du mehrere Zonen lauter aufdrehst, reicht die Leistung des Netzteil?
    Gibt es Anzeichen das der Klang schlechter wir.

    Viele Fragen, aber ich habe richtig Lust einen guten Verstärker zu bauen.
    Kein Suppport per PN!
    >>Schreibt Eure Probleme hier ins Forum>>
    Dann können alle zur Lösung beitragen, und andere es auch nachlesen.

    Kommentar


    • ml4tlr
      ml4tlr kommentierte
      Kommentar bearbeiten
      Dieses Netzteil soll auch so ca. bei 50 kHz liegen.
      https://www.amazon.de/dp/B01DA1YHA4?...01-O3-B110#Ask

    • hismastersvoice
      hismastersvoice kommentierte
      Kommentar bearbeiten
      Danke...
      Ich habe jetzt mal deine und meine Wahl der Amps bestellt um sie zu testen.
      Mal sehen was mir alles einfällt

    • hismastersvoice
      hismastersvoice kommentierte
      Kommentar bearbeiten
      Amps sind da

      Klingen für den Preis erstaunlich gut.
      Ich habe jetzt 7498 und 7498e also 2x100W 2x160w.

      Der Unterschied der "60W" mehr ist nicht wirklich spürbar, bei einem Youtube Video habe ich gesehen das die RMS bei 2x100 2x51W sind.
      So schlecht ist das schon mal gar nicht.

      Da die 7498 Cinch und Lautstärkenregler zum fast gleichen Preis hat werde ich nun mal ein paar davon bestellen.
      Das Netzteil wird wohl das von dir vorgeschlagene 600W Meanwell.

      Meine Idee...
      Bei dem Gehäuse das du genutzt hast kann die Rückwand schön abgenommen werden und bearbeitet werden.
      Ich möchte ein 3HE nehmen und Modular von so zusagen 2 bis 20 Kanäle ermöglichen, dazu soll mein Bruder eine Zeichnung für die CNC Maschine erstellen. Mal sehen ob ich das alles hin bekomme.

      Das macht wirklich Spaß, danke nochmal für deine Arbeit.
      Wenn du noch Ideen hast lass es mich wissen.

  • #7

    Kommentar


    • #8
      @ml4tlr Hallo,
      ich bin nun dabei, meine Massenbestellung für die Einzelteile aufzugeben und wenn in ein oder zwei Monaten alle Teile da sind, die Blende für das Gehäuse fräsen zu lassen. Ich werde wohl aus Platzgründen ebenfalls auf ein 3-HE-Gehäuse setzen (~57€ in der Bucht).

      Hättest du etwas dagegen, wenn ich das Projekt unter Nennung deines Namens als Ideengeber auf meiner Seite veröffentliche?

      Grüße
      Daniel

      Kommentar


      • #9
        Hy

        Hab natürlich kein Problem damit.

        Kommentar


        • #10
          So, u.a. ein Verstärker ist nun angekommen...ohne Anleitung.

          ml4tlr
          Sehe ich das auf deinen Bilder richtig, dass du it den Relais-Boards gar nicht den gesamten Verstärker schaltest sondern nur die beiden "Standby-Pins" brückst, wenn dieser nicht benötigt wird?
          Und etwas schwer zu erkennen sind die Jumper bei Gain, hast du zwei verwendet um auf 37,6 dB zu kommen?

          Grüße
          Daniel

          Kommentar


          • #11
            Der TDA7498(E) Chip hat einen Standby Pin was sehr schön ist, da man dann innerhalb von wenigen Millisekunden zwischen Standby ein/aus wechseln kann.
            Wird der Kontakt gebrückt sinkt die Standbyleistung bei mir von 2,1Watt auf 0,5W.

            Würde man den Verstärker schalten hätte man jedes Mal den Einschaltstrom über das Relais, was dieses um ein vielfaches belasten würde.
            Ich arbeite gerade an einem Board das hierfür die Pins über Optokoppler schaltet. Vorteil, 0,22€ je Stück und weniger Platzbedarf.
            Kein Suppport per PN!
            >>Schreibt Eure Probleme hier ins Forum>>
            Dann können alle zur Lösung beitragen, und andere es auch nachlesen.

            Kommentar


            • #12
              Ich würde dafür meinen PoExtBusRe einsetzen, den ich günstig in der Bucht geschossen habe. Zudem packe ich einen PoKeys rein, dann kann ich mit nem DS18B20 zusätzlich die Innentemperatur messen und nach Bedarf die beiden 80er Lüfter schalten. Und es bleiben noch genügend Pins für ein 20x4 Display übrig

              Aber dennoch plane ich dann um und werde über die Relais die Standby-Pins brücken, danke für die Erläuterung.

              Kommentar


              • hismastersvoice
                hismastersvoice kommentierte
                Kommentar bearbeiten
                SSR
                https://www.ebay.de/itm/182470871302

                Bei den Optos bin ich jetzt zu SMD Relais gewechselt.
                Ist einfacher da zwei Wechseler-Kontakte.
                https://www.reichelt.de/Miniaturrela...%2Brelais%2B5v

              • challo
                challo kommentierte
                Kommentar bearbeiten
                Danke hismastersvoice! Hab mein ENC28J60 network module bekommen und werde jetzt mal ein bisschen rumprobieren wie ich den Standby und das Netzteil für die Amps (wenn alle Zonen ausgeschaltet sind) schalte.

              • challo
                challo kommentierte
                Kommentar bearbeiten
                Wir das ENC28J60 network module bei euch im Betrieb auch sehr heiß?

            • #13
              @hismastersvoice welchen Status haben die Leds beim Lananschluss bei Dir beim ENC28J60 network module 16-bit network controller ? bei mir blinkt orange gleichmäßig und grün flackert nur ganz leicht. hab das Kabel und auch den Switch schon mal getauscht. Reset am Modul hab Ich auch schon gemacht. DHCP Server findet ein Gerät mit dem Namen C0006E0, Aber auf Die Website komm Ich nicht drauf

              LG Peter

              Kommentar


              • #14
                Peter B
                Liest du auch manchmal Manuals oder argierst du mehr nach dem Try and Error Verfahren...

                Die Karte hat eine feste IP und festen Port, sie wird nicht von einem DHCP parametriert.

                Default IP:192.168.1.4 prot:30000 http://192.168.1.4/30000 (You could change the default IP address)

                Du musst einmalig die IP am PC ändern die auf die Seite einloggen und IP und Port ändern. Dann kannst deinen PC wieder auf DHCP stellen und die Karte kurz vom Strom nehmen und wieder einstecken. Dann klappt es...
                Kein Suppport per PN!
                >>Schreibt Eure Probleme hier ins Forum>>
                Dann können alle zur Lösung beitragen, und andere es auch nachlesen.

                Kommentar


                • #15
                  Beides ;-) aber dabei war keine und auf der Homepage des Herstellers hab Ich nichts gefunden.....in dem Manual würde wahrscheinlich auch stehen wie man Sie per netzwerkbefehlen steuern kann oder? ...und Danke für die Hilfe

                  Kommentar

                  Lädt...
                  X