Ankündigung

Einklappen
Keine Ankündigung bisher.

19 Zoll Multiroom8/16 MS4L

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #31
    topbite
    Dann hörst du echt nicht gut...

    Wenn eine Amp nicht genug Leistung bekommt, fängt der Klirrfaktor an in die Höhe zu gehen, und es kommt zu Verzerrungen.
    Bei ordentlichen LS hört man das sehr gut.

    Du schreibst ja selber das dein NT auf "rot" = Überlast oder Spannungsabfall zu groß gegangen ist.

    Woher kommen die 1,3A?
    Bei <1% Klirr und 24V dürfe man wohl so auf reelle 55-60W kommen = ~2,5A
    7 x 2,5A x 24V = min. 420W + Reserve = 600W

    Die Reserve kannst von mir aus auch weg lassen, aber weniger als die 420W würde ich nicht nutzen.
    Dazu solle man noch ein paar Pufferkondensatoren einbauen um Leistungsspitzen abzufedern.

    Ich nutze für 10 x 7498 ohne E das 600 Watt Netzteil
    Bei <1% Klirr komme ich da auf ca. reelle 40-45W Watt bei 24V
    10 x ~2A x 24V = 480W + Reserve + 120.000 µF Pufferkondensatoren.

    Alles andere ist nicht ordentlich gemacht!
    Zuletzt geändert von hismastersvoice; 22.Mai.2017, 16:54.
    Kein Suppport mehr per PN!
    >>Schreibt Eure Probleme hier ins Forum, dann können alle helfen und andere Lösungen finden.

    Kommentar


    • #32
      ja kann sein, dass ich nicht gut höre, liegt vielleicht am Tinitus ;-).

      Die 1,3 A ist ja nur der Erfahrungswert aus dem Test mit einer Amp an dem 30W NT, bei dem ich gefühlt nichts auszusetzen hatte....
      Die Gain-Jumper hast Du in der Rechnung unerwähnt gelassen - die entsprechenden Verstärker-Stufen würden ja noch in die Berechnung (logarithmisch) einfließen, Du gehst wahrscheinlich von der max. Verstärkung aus - beide Jumper gesetzt.
      Mein Gedanke war eben, dass ich mich mit einer niedrigeren RMS ohne Jumper ja zufrieden gestellt sehe - und (mir) somit die im Test gefahrenen 1,3 A wahrscheinlich ausreichen würden. Die Leistungsspitzen werden aber auch hier evtl. ein Knackpunkt sein.... dann halte ich noch das MeanWell, DRP-480-24 im Auge.

      Kommentar


      • #33
        Die Jumper sind erst mal uninteressant... Die Verstärken das Eingangsignal nicht den Ausgang.
        Woher kannst du wissen ob die Amps nicht mehr Strom gezogen hätten wenn du ihnen mehr gegeben hättest. 24x1,3A 31,2W.
        Das war wohl das Limit deines 30W Netzteil.

        Das 480W Netzteil würde ich mal lieber nicht nehmen. Es gibt hier im Forum viel Diskussionen bei der LED Beleuchtung mit dem Netzteil, nicht gerade empfehlenswert.
        Aber nimm was du für richtig empfindest, kannst ja beschied geben was daraus wird.
        Kein Suppport mehr per PN!
        >>Schreibt Eure Probleme hier ins Forum, dann können alle helfen und andere Lösungen finden.

        Kommentar


        • #34
          Die Diskussionen über das 480W Netzteil sind an mir vorbeigegangen - Danke für den Hinweis. Bei mir hängt das Netzteil in einer Schranknische im Flur, die mit einer Schranktür locker geschlossen ist, was keine besondere Schalldämpfung darstellt. Ein zu lauter Lüfter wäre dort für mich störend - hast Du das verlinkte 600 W Meanwell im Einsatz? Kannst Du was über die Lautstärke sagen?

          Kommentar


          • #35
            Wie laufen bei euch die KKmoon TDA7498E Verstärker? Grundsätzlich bin ich sehr zufrieden mit dem Sound. Allerdings habe ich erneut Probleme mit einem der Verstärker. Ich habe das 19" Gehäuse mit 14 Kanälen gebaut. Ein Verstsärker ist jetzt die meiste Zeit zum testen gelaufen. Zuerst hatte ich Schwankungen in der Lautstärke. Die zufällig und ohne äußere Einflüsse die Musik lauter/leiser werden lassen. Jetzt funktioniert der Verstärker gar nicht mehr. Es ist kein defekt oder hohe Stromaufnahme zu erkennen. Es kommt einfach auf beiden Kanälen nichts mehr am Ausgang an... Hat jemand eine Idee oder ähnliche Probleme?

            Kommentar


            • Leo Kirch
              Leo Kirch kommentierte
              Kommentar bearbeiten
              Könntest Du Bilder von Deinem Verstärkung einstellen?

          • #36
            Zitat von ml4tlr Beitrag anzeigen

            1Stk .KMtronic UDP 2 Relais für die Steuerung des Netzteils und des 2. 8 fach Relais. http://sigma-shop.com/product/110/2-...board-pcb.html
            1Stk. KMtronic UDP 8 Relais für die Amps. http://sigma-shop.com/product/113/la...lay-board.html

            Peter
            Hallo Peter,

            steuerst Du die KMTronic Relaiskarten indirekt über den Miniserver (UDP) an oder geht das auch direkt vom Musicserver aus?
            -

            Kommentar


            • challo
              challo kommentierte
              Kommentar bearbeiten
              ich steuer die Relais über ein Arduino Board. Diese URL's rufe ich aus dem MS4L auf.
              Sorry wegen den Bildern. Hab vergessen zu Antworten. Werde Bilder nachliefern. Hab den Verstärker gerade letzte Woche in unserem Neubau im Rack eingebaut und konfiguriert. Lauft soweit alles super!

            • ml4tlr
              ml4tlr kommentierte
              Kommentar bearbeiten
              Hy Leo

              Als ich meinen Verstärker gebaut habe war mit dem MS4L noch kein Web-befehle senden möglich. (Wurde erst später implementiert)
              Darum habe ich mich für die UDP KMtronic entschieden da diese eigentlich tadellos funktionieren.

            • Leo Kirch
              Leo Kirch kommentierte
              Kommentar bearbeiten
              Sicher funktioniert der Weg über UDP. Über die web-Variante wäre der Musicserver aber prinzipiell funktional unabhängig vom Miniserver.

          • #37
            Wisst ihr eine Alternative oder anderen Verkäufer für diesen Artikel?

            https://www.amazon.de/AC-DC-Vollisol.../dp/B01KUYOH2C

            Kommentar


            • #38

              https://www.amazon.de/gp/aw/d/B01M1K...mpL&ref=plSrch

              Kommentar


              • #39
                Wisst ihr eine Alternative oder anderen Verkäufer für diesen Artikel?

                https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1

                Kommentar


              • #40
                Sieht spitze aus!
                Super umgesetzt
                FG
                Andreas

                Nur ein Netzwerkkabel ist richtiges WLAN

                Kommentar


                • #41
                  Hallo Leute

                  Wisst ihr wie diese 3poligen Stecker heissen für den Anschluss der Amps(Stereo Stecker) Hab die noch nirgends gefunden, am besten gleich mit Kabel :-)
                  Loxone: 1x Miniserver, 8x Extension, 2x Dimmer, 1x Relay 2x 1Wire, 1x DMX, 1x Fröling, 1x AirBase, 1x NanoIO Air, 1x RemoteAir, 2x Multi Extension Air
                  Dmx4all:4x X9, 1x MaxiRGBW, 1x RGB
                  Synology: DS414, 4x4TB WD red,
                  Intel NUC7I3BNK: Proxmox, MusikServer4Lox, Win10, loxberry, Verstärker für 10 Zonen Eigenbau
                  Fritzbox: 7490
                  Rasenmäher: Husqvarna Automower 420 (2017), Robonect HX R3 Modul

                  Kommentar


                  • Leo Kirch
                    Leo Kirch kommentierte
                    Kommentar bearbeiten
                    Ich hab die Buchsen ausgelötet und direkt verdrahtet. Eine Steckverbindung/ Fehlerquelle weniger.

                  • roadi
                    roadi kommentierte
                    Kommentar bearbeiten
                    Das hab ich mir auch schon überlegt. Danke

                • #42
                  Hab die hier bestellt:
                  https://www.banggood.com/10Pairs-22A...r_warehouse=CN

                  sind Buchsen und Stecker. Die Buchsen habe ich einfach nicht verwendet...

                  Kommentar


                  • roadi
                    roadi kommentierte
                    Kommentar bearbeiten
                    Weisst du den abstand? Die gibts ja mit 2mm und 2,54

                • #43
                  Das könnten JST XH sein:
                  https://www.amazon.de/Boladge-Batter.../dp/B07547CCLS

                  Kommentar


                  • #44
                    Zitat von ml4tlr Beitrag anzeigen
                    1Stk. Schaltnetzteil 12V für Relais https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1
                    Hast du hierfür eventuell ne Alternative am Zettel? Das Teil gibts leider nicht mehr. Ist aber für mich aufgrund der 5V und 12V sehr interessant.

                    Lg. Christoph
                    Loxone: 1x Miniserver, 8x Extension, 2x Dimmer, 1x Relay 2x 1Wire, 1x DMX, 1x Fröling, 1x AirBase, 1x NanoIO Air, 1x RemoteAir, 2x Multi Extension Air
                    Dmx4all:4x X9, 1x MaxiRGBW, 1x RGB
                    Synology: DS414, 4x4TB WD red,
                    Intel NUC7I3BNK: Proxmox, MusikServer4Lox, Win10, loxberry, Verstärker für 10 Zonen Eigenbau
                    Fritzbox: 7490
                    Rasenmäher: Husqvarna Automower 420 (2017), Robonect HX R3 Modul

                    Kommentar


                    • #45
                      Großen Respekt für dieses Projekt!
                      Mich würde eine solcher Musikserver / Verstärker auch interessieren, nur fehlt mir die Fachkenntnis wie ich was mit was verkabeln muss... Gibts da eine verfünftige Anleitung wie der Aufbau auszusehen hat? Ich habe nicht grade zwei linke Hände, hab auch schon diverse PC gebaut, nur mit so nem Verstärker habe ich noch nix zu tun gehabt...

                      Kommentar


                      • ml4tlr
                        ml4tlr kommentierte
                        Kommentar bearbeiten
                        Nein gibts nicht.
                        Das ganze ist allerdings kein Hexenwerk!
                        Wenn du nur die geringsten kenntnisse in der Elektrotechnik hast und Google bedienen kannst reicht das schon.
                        Einfach mal damit beginnen, der rest geht von selber.

                        LG
                    Lädt...
                    X