Ankündigung

Einklappen
Keine Ankündigung bisher.

Vorankündigung: LOXBERRY 2.0 - Bitte lesen!

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #46
    olicat Habe es nun endlich geschafft, dass alle per PIP nachinstallierten Pakete den upgrade-Prozess überstehen (hat mich NERVEN gekostet.... ). Ich würde Dir trotzdem empfehlen mal zu versuchen auf die APT-Pakete zu wechseln. Siehe mein Posting oben.

    Ich habe dabei einen weiteren (aber nicht kritischen) Fehler in Deinem Service-File gefunden. Du hast es executable gesetzt, darüber meckert der systemd die ganze Zeit:

    Code:
    Oct 10 06:47:17 loxberry systemd[1]: Configuration file /etc/systemd/system/miyoplugin.service is marked executable. Please remove executable permission bits. Proceedin
    Bitte stellt Eure Anfragen nicht per PN, ich bevorzuge das Fragen/Antworten im Forum, damit alle etwas davon haben. Vorher lesen: https://www.loxforum.com/forum/proje...en-bitte-lesen

    LoxBerry: https://www.loxwiki.eu/display/LOXBERRY/LoxBerry

    Kommentar


    • #47
      Danke Michael!

      Und es tut mir leid, wenn Du dadurch graue Haare bekommen hast. Aber ich war ja nur der "Melder".
      ;-)
      Das mit dem x-Bit habe ich geprueft. Tatsaechlich liegt das file so bei mir auf der Platte - wird also nicht explizit von einem Script gesetzt. Ich habe es jetzt angepasst - somit sollte der systemd in der naechsten Version da nichts mehr zu meckern haben.
      Ansonsten ist mir apt auch tausendmal lieber als pip - ich bin da noch dran.

      Danke, Oliver

      Kommentar


      • #48
        gibt es schon eine Version für den pi 4 zum download ?

        Kommentar


        • #49
          https://download.loxberry.de/testing/images/rasppi/
          für Pi4 geeignet.
          steht auf Seite 2
          Grüße

          Kommentar


          • #50
            Die sind alle noch nicht für den Produktiveinsatz verwendbar
            Miniserver; KNX; Vitogate; EnOcean (EnOceanPi); Loxone Air; Caldav-Kalenderanbindung; RaspberryPi und für keine Frickellösung zu schade :-)

            Kommentar


            • #51
              Das LMS4Lox Plugin muss auf Version 0.1.4.0 aktualisiert werden. Dann geht auch der LMS wieder. Dieser wird dabei von 7.9.1 auf Version 7.9.2 gehoben. https://www.loxwiki.eu/display/LOXBERRY/LMS+4+LoxBerry
              Bitte stellt Eure Anfragen nicht per PN, ich bevorzuge das Fragen/Antworten im Forum, damit alle etwas davon haben. Vorher lesen: https://www.loxforum.com/forum/proje...en-bitte-lesen

              LoxBerry: https://www.loxwiki.eu/display/LOXBERRY/LoxBerry

              Kommentar


              • svethi
                svethi kommentierte
                Kommentar bearbeiten
                Er zerschiesst sich nicht, die alte Version ist einfach nicht mit Buster kompatibel.

              • Prof.Mobilux
                Prof.Mobilux kommentierte
                Kommentar bearbeiten
                Genau. Der LMS ist fest an die Perl Version gebunden. Und die ist mit Buster erneuert worden.

              • Bullit
                Bullit kommentierte
                Kommentar bearbeiten
                Danke für die Aufklärung. Bin froh dass meine Fehlermeldung wirklich ein Fehler war und nicht irgendwas hirnverbranntes was ich selber hätte sehen müssen. Von daher bin ich für die Rückmeldung dankbar :-)

            • #52
              Hallo,
              habe heute LB 2.0 auf einem Rasp 4 installiert, danach das BLE Plugin installiert. Leider kommt folgender Fehler:
              "Fehler0003: Daemon Prozess läuft (noch) nicht"
              Das war mit dem Rasp 3B+ auch schon ein Fehler, auf einem 3B lief es ohne Problme, auch jetzt nach dem SW-Update auf 2.0. Wäre sehr schade, wenn auch mit Rasp 4 BLE 5.0 nicht gehen würde.
              Gruß, Johny.

              Kommentar


            • #53
              Es steht ein neues PreRelease 2.0.0.1 zum Downoad zur Verfügung. Gegenüber dem 2.0.0.0 PreRelease haben wir 71 Fehler behoben. Das Image folgt am Wochenende.

              Bitte setzt das 2.0er Release noch nicht auf Euren Produktivsystemen ein!
              Bitte stellt Eure Anfragen nicht per PN, ich bevorzuge das Fragen/Antworten im Forum, damit alle etwas davon haben. Vorher lesen: https://www.loxforum.com/forum/proje...en-bitte-lesen

              LoxBerry: https://www.loxwiki.eu/display/LOXBERRY/LoxBerry

              Kommentar


              • #54
                Hallo,
                Ich habe auch auf die Pre-Release upgedatet, der Raspi hängt schon seit Stunden in einer Upgrade-Schleife (Firmware-Update, Php, etc.).

                Kommentar


                • svethi
                  svethi kommentierte
                  Kommentar bearbeiten
                  Das dauert ne Zeit auf älterer Hardware.

              • #55
                Thanx, ich schau mal...
                Bei einem anderen Update fehlt Java für HA-Bridge..

                Kommentar


                • #56
                  Version 2.0.0.1 ist nun auch als Image verfügbar: https://download.loxberry.de/testing/images/rasppi/

                  Das Image bootet auch auf dem neuen Raspberry 4
                  Bitte stellt Eure Anfragen nicht per PN, ich bevorzuge das Fragen/Antworten im Forum, damit alle etwas davon haben. Vorher lesen: https://www.loxforum.com/forum/proje...en-bitte-lesen

                  LoxBerry: https://www.loxwiki.eu/display/LOXBERRY/LoxBerry

                  Kommentar


                  • LoxMunich
                    LoxMunich kommentierte
                    Kommentar bearbeiten
                    Habe den 3A abgestöpselt und den 4 angestöpselt. die network.txt hatte ich am PC erstellt und dann dann in die Boot Partition kopiert; zuvor aus der FBF das GErät aus den Netzwerkgeräten gelöscht damit es keinen MAC / IP Konflikt gibt. Kann ich aber noch mal versuchen

                  • svethi
                    svethi kommentierte
                    Kommentar bearbeiten
                    Neues Image, network.txt weglassen und booten. Im Browser http://loxberry/ eingeben.
                    Wenn das nicht klappt in der Windows Netwerkübersicht sollte er aus Hausautomationsgerät auftauchen und dort doppelt draufklicken.

                  • LoxMunich
                    LoxMunich kommentierte
                    Kommentar bearbeiten
                    Ist komisch, aber auch ohne network.txt klappt es nicht mit dem Raspberry 4 mit 4 GB.Wird weder in der FBF noch unter Windows angezeigt

                    Selbe SD Karte mit Raspberry 3A funktioniert.
                    Zuletzt geändert von LoxMunich; In den letzten 2 Wochen.

                • #57
                  Zahlt es sich aus auf den Raspberry 4 umzusteigen, ist die Performance deutlich besser als beim 3er?
                  Danke für Eure großartige Arbeit!
                  FG
                  Andreas

                  Nur ein Netzwerkkabel ist richtiges WLAN

                  Kommentar


                  • #58
                    Die Frage ist, reicht Dir die Performance denn jetzt nicht? Du erkaufst Dir das Mehr an Performance mit höherem Stromverbrauch und stärkerer Wärmeentwicklung.
                    Miniserver; KNX; Vitogate; EnOcean (EnOceanPi); Loxone Air; Caldav-Kalenderanbindung; RaspberryPi und für keine Frickellösung zu schade :-)

                    Kommentar


                    • #59
                      Im Wiki unter Hardware habe ich Benchmark, und Stromverbrauch in Idle zusammengefasst:
                      https://www.loxwiki.eu/display/LOXBERRY/Hardware

                      Es gibt wenige Plugins, die von der neuen Performance tatsächlich profitieren. Nur, damit das Webinterface schneller ist, zahlt es sich nicht aus.
                      PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

                      Kommentar


                      • #60
                        Die Performance reicht voll und ganz.
                        Die Weboberfläche ist es, die schneller sein könnte, nur dafür mehr Leistung investieren ist übertrieben.
                        FG
                        Andreas

                        Nur ein Netzwerkkabel ist richtiges WLAN

                        Kommentar


                        • svethi
                          svethi kommentierte
                          Kommentar bearbeiten
                          Das liegt am Perl ;-) ruf mal die Systemdienste, CalDAV4Lox, Fritz.lox auf ;-)
                      Lädt...
                      X