Ankündigung

Einklappen
Keine Ankündigung bisher.

LoxBerry 2.2.0 RELEASE

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #46
    Hallo Zusammen,

    ich habe heute einen PI mit dem aktuellen Image neu betankt und dann die Updates bis 2.2.03 eingespielt. Da hat auch ohne Probleme geklappt. Die notwenidige Reboots habe ich auch durchgeführt. Ich habe aber das Problem, das wenn ich von der Übersichtsseite auf Plugin klicke, immer die Meldung da steht Update running. Wenn ich aber auf die Plugins in der Pluginverwaltung klicke, dann funktionieren die auch. In den Logfiles war jetzt nach meiner Einschätzung nichts auffälliges drin. Einen Hinweis oder Idee. was ich noch prüfen kann?



    Angehängte Dateien
    Loxone: Miniserver, 1Wire
    KNX: MDT JAL, AKK, AKD, BE

    Kommentar


    • Christian Fenzl
      Christian Fenzl kommentierte
      Kommentar bearbeiten
      Mach mal einen Browser-Refresh mit Shift-F5, oder Cache löschen.

    • darkrain
      darkrain kommentierte
      Kommentar bearbeiten
      tip top funktioniert, danke für die schnelle Hilfe

  • #47
    Link zum Image geht bei mir nicht:

    Klicke auf die Grafik für eine vergrößerte Ansicht  Name: 2020-11-24 18_56_44-404 Not Found.png Ansichten: 0 Größe: 26,9 KB ID: 276753

    Lasse ich den Dateinamen im Link weg dann geht der Link und das "rasppi" Verzeichnis scheint leer zu sein

    Kommentar


    • #48
      Prof.Mobilux war schneller 😛

      ​​​​​​​Das Image liegt jetzt schon im stable:
      https://www.loxwiki.eu/display/LOXBE...+Spiegel-Sites
      LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
      PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

      Kommentar


      • #49
        Also der Loxberry an sich funktioniert nun prima (PI4/8GB). Add-ons habe ich allerdings noch keine getestet.

        Kommentar


        • #50
          Moin Jungs, hab gerade das Update auf 2.2 durchgeführt. Allerdings hat es mir seitdem das Miniserver-Backup Plugin zerschossen. Er sagt dass es keine Konfigurationsdatei gäbe. Ich habe nun, auf Verdacht, 2.2.0.4 installiert - natürlich brachte es keine Änderung.

          Welche Logdateien soll ich euch am besten zur Verfügung stellen, dass ihr sehen könnt ob es mit dem Update (wovon ich ausgehe da es ja jetzt nicht mehr geht) zusammenhängt? Falls es zeitgleich natürlich eine Lösung für das Problem geben sollte, wäre ich natürlich dankbar diese zu erfahren

          NACHTRAG: Falls ein Remote-Zugriff gewünscht wäre, ist dies natürlich ebenfalls kein Problem. Danke schon mal!

          Kommentar


          • Christian Fenzl
            Christian Fenzl kommentierte
            Kommentar bearbeiten
            Hast du auch die aktuellste Version des MSBackup?

          • Bullit
            Bullit kommentierte
            Kommentar bearbeiten
            Nein, war nicht die aktuellste Version. Aaaaber ( um mich da ein wenig zu entschuldigen ) , ich habe die automatischen Updates prinzipiell aus. Wenn diese aus sind, wurde mir kein neues Update empfohlen. Jetzt mit der neusten Version des MS Backup ist wieder alles in Ordnung. Man möge mir die Unwissenheit betreffend des Updates verzeihen.

            Danke dennoch für die schnelle Hilfe!

        • #51
          Hallo, ich habe das aktuelle Image installiert - 2.2.0.3. Ich habe jedoch ein Problem beim Aktualisieren auf - 2.2.0.4. Außerdem werden keine Plugin-Updates heruntergeladen.


          WARNING: API call try 5 has failed. (29.11.2020 23:31:14) HTTP 500 Can't connect to api.github.com:443 (Temporary failure in name resolution)
          ERROR: Error fetching release list: 500 Can't connect to api.github.com:443 (Temporary failure in name resolution)
          INFO: JSON: {"dryrun":null,"branch":null,"keepupdatefiles": nul l,"error":"Error fetching release list: 500 Can't connect to api.github.com:443 (Temporary failure in name resolution)","max_version_next":"v3.99.99","max_ve rsion":"v2.99.99","logfile":"/opt/loxberry/log/system_tmpfs/loxberryupdate/20201129_232933_221_check.log","keepinstallfiles": "0","min_version":"v1.0.0"}
          CRITICAL: Error fetching release list: 500 Can't connect to api.github.com:443 (Temporary failure in name resolution)
          CRITICAL: LoxBerry Updatecheck exited or terminated with an error. Errorcode: 1
          29.11.2020 23:31:14 TASK FINISHED

          Kommentar


          • #52
            Steht eigentlich alles da:

            Error fetching release list: 500 Can't connect to api.github.com:443 (Temporary failure in name resolution)
            LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
            PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

            Kommentar


            • #53
              Ok, ich hoffe bald zu aktualisieren Da dies mein erstes Abenteuer mit Loxberry ist, kann ich bereits sehen, dass die Möglichkeiten sehr groß sind. Vielen Dank, dass Sie meinen Loxone-Server erweitern können. Ich wünsche Ihnen einen schönen Tag. freundliche Grüße

              Kommentar


              • #54
                manieczek

                Probier es heute nochmal. Wenn der Fehler weiterhin besteht, hat dein LoxBerry ein Problem mit der Internet-Verbindung (DNS-Auflösung). Möglicherweise falsche IP-Einstellungen am LoxBerry oder Router?
                Du kannst das einfach überprüfen, indem du dich mit Putty anmeldest, und machst:
                ---
                Try it again today. If the error persists, your LoxBerry has a problem with the internet connection (dns resolution). Possibly wrong ip settings on LoxBerry or your router?
                You can easily check that by connecting with Putty and try:

                Code:
                ping api.github.com
                LoxBerry/Plugin Support: Wenn du einen Begriff in meiner Antwort nicht auf Anhieb verstehst, bitte nicht gleich rückfragen, sondern erst die Suche im LoxWiki und bei Google bemühen.
                PN/PM: Ich bevorzuge die Beantwortung von Fragen in öffentlichen Threads, wo andere mithelfen und mitprofitieren können. Herzlichen Dank!

                Kommentar


                • #55
                  loxberry@loxberry:~ $ ping google.pl
                  ping: google.pl: Temporary failure in name resolution
                  loxberry@loxberry:~ $ ping api.github.com
                  ping: api.github.com: Temporary failure in name resolution


                  Etwas fiel auseinander. Wo kann ich DNS eingeben?

                  Kommentar


                  • manieczek
                    manieczek kommentierte
                    Kommentar bearbeiten
                    Ich werde hinzufügen, dass das Netzwerk bei der neuen Installation funktioniert.
                    Ist es jedoch möglich, eine frühere Installation zu reparieren?

                  • Christian Fenzl
                    Christian Fenzl kommentierte
                    Kommentar bearbeiten
                    Bitte zeige deine lokalen IP-Einstellungen deines Routers und des LoxBerrys.
                    Dann sehen wir, was du einstellen musst.

                  • manieczek
                    manieczek kommentierte
                    Kommentar bearbeiten
                    Vielen Dank für Ihre Hilfsbereitschaft.
                    Ich habe mich jedoch entschlossen, es neu zu installieren, jetzt funktioniert alles.

                • #56
                  Hallo Christian,
                  ich habe heute Nacht auch das Update auf Version 2 gemacht. Leider funktioniert nun einiges nicht mehr... Es zeigt mir auch einige Fehlermeldungen an.
                  Die Sprache kann nicht mehr auf deutsch gestellt werden.
                  Der Miniserver war nicht mehr konfiguriert und einen neuen Miniserver speichern geht auch nicht mehr.

                  Kannst du mir weiter helfen?

                  Anbei ein paar Screenshots.
                  Benötigst du noch weitere Informationen?
                  Angehängte Dateien

                  Kommentar


                  • #57
                    Hallo Gargamel,

                    Du hast an Deinem Loxberry ebusd installiert. Dafür scheint es für das neue Raspbian kein Repository mehr zu geben und daher bricht das Update ab. Du musst das ebusd Zeugs deinstallieren und kannst erst dann das Update einspielen.
                    Miniserver; KNX; Vitogate; EnOcean (EnOceanPi); Loxone Air; Caldav-Kalenderanbindung; RaspberryPi und für keine Frickellösung zu schade :-)

                    Kommentar


                    • #58
                      Hallo Svethi,

                      danke für deine Hilfe. Funktioniert dann das eBus Plugin gar nicht mehr? Auch wenn ich es erst nach dem Update wieder installiere?

                      Kommentar


                      • #59
                        Es gibt nur fertige Pakete für Jessie, für Buster auf dem 2.x des Loxberry läuft gibt es das noch nicht.

                        Da wird nur helfen das Plugin deinstallieren, Update auf 2.x und das ganze selber bauen/installieren.

                        https://github.com/john30/ebusd/wiki...ld-and-install
                        Kein Support per PN!

                        Kommentar


                        • Gargamel
                          Gargamel kommentierte
                          Kommentar bearbeiten
                          Keine Chance das selbst zu bauen :-))

                      • #60
                        Habe das Plugin gelöscht..

                        Wenn ich nun auf „neues Update installieren“ gehe dann kommt folgendes..
                        Angehängte Dateien

                        Kommentar

                        Lädt...
                        X