Ankündigung

Einklappen
Keine Ankündigung bisher.

SolarEdge Wechselrichter einbinden

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #91
    Hi zusammen, eine Frage am Rande:
    Ich lese die Produktionswerte per Modbus TCP direkt aus dem Wechselrichter aus, diese passen am Ende des Tages perfekt zu den Werten, die ich im SolarEdge Portal sehe.
    Die Werte zur Netzeinspeisung lese ich über das Smart Meter Loxberry Plugin (vielen Dank hierfür) direkt vom Zähler des Netzbetreibers ab. Diese sind definitiv echt (Sichtprobe am Zähler), weichen aber leider von den Werten aus dem SolarEdge Portal ab.
    Damit passt dann natürlich auch der ermittelte Eigenverbrauch (Produktion - Netzeinspeisung) nicht zu den Werten aus dem Monitoring-Portal
    Beispiel:
    Netzeinspeisung heute Monat Jahr
    Loxone 43 883 2992
    SolarEdge Portal 43,98 910 3070
    Die Differenz an einzelnen Tagen kann ich mir noch dadurch erklären, dass der Einspeisezähler nur ganz kWh anzeigt und an den Loxberry weitergibt.
    Aber damit ist nicht die Diskrepanz zu den Monats- und Jahreswerten zu erklären.
    Konnte das noch jmd. von euch beobachten, dass SolarEdge im Monitoring Portal mehr Netzeinspeisung anzeigt, als tatsächlich über euren Zähler gegangen ist?

    Kommentar


    • herrnik
      herrnik kommentierte
      Kommentar bearbeiten
      Hallo bastelbert,

      ich könnte mir folgende Erklärung für die Abweichung vorstellen:
      - Der Wechselrichter kennt erstmal nur seine eigenen Produktionswerte (Leistung/Energie) und muss über einen separaten Stromzähler entweder den Eigenverbrauch im Haus oder die eingespeiste Energie beziehen.
      - Die Frage ist nun: Wie misst dieser Stromzähler?
      - S0 Impulse sind es beispielsweise bei mir, dort ist aber durch das Verfahren bedingt keine Übertragung der absoluten Werte möglich, sondern nur Impulse, bei Überschreitung von gewissen Grenzen. Dieses Verfahren ist vermutlich prinzipbedingt fehleranfällig und ungenau.
      - Zusätzlich könnte es noch sein, dass der S0-Zähler nicht alle Verbraucher im Haus mitmisst. Dies wird möglicherweise dann der Fall sein, wenn die Werte der Netzeinspeisung im Loxberry Stromzähler konstant höher liegen als im Solaredge Portal.

      Bei mir selbst weicht die Messung vom Impulszähler auch um einige kWh im Monat vom Zweirichtungs-Stromzähler des Netzbetreibers ab.

      Deshalb überlege ich gerade, das Loxberry Plugin mit IR-Lesekopf einzusetzen, was ich bisher noch nicht verwende.

  • #92
    Hallo!

    Ich bin gerade dabei meinen Solaredge WR SE4k mittels ModBus TCP an den Miniserver anzubinden. Die erzeugte Energie und die Leistung habe ich hinbekommen. Weiters wollte ich noch die Temperatur abfragen. Dabei bekomme ich aber sehr komische Werte.

    Ich frage folgendes ab:

    I_Temp_Sink; Adresse 40104; 3-Read holding register (4x); 16-bit signed integer.
    I_Temp_SF; Adresse 40107; 3-Read holding register (4x); 16-bit signed integer.

    Als Wert bekomme bei I_Temp_Sink: -32768,0; I_Temp_SF: 2,0x

    Hat jemand diese Daten schon einmal am WR abgefragt und vernünftige Werte bekommen? Wenn ja, welche Einstellungen habt ihr verwendet?

    Danke und LG
    Bernd

    Kommentar


    • herrnik
      herrnik kommentierte
      Kommentar bearbeiten
      Ja, sollte mit der Standard-Vorlage funktionieren.
      Bei mir sind es folgende Settings:
      I_Temp_Sink, Adresse 40103, 3-Read holding register(4x), 16-bit-signed integer.
      Weil der Skalierungsfaktor immer 2 ist, mache ich folgende Skalierung des Wertes per default:
      Einganswert 1 = 0
      Zielwert 1 = 0
      Eingangswert 2 = 100
      Zielwert 2 = 1
      Somit wird ein Wert von I_Temp_Sink = 3167 zu einem realen Wert von 31,7 °C umgerechnet.

    • xcv
      xcv kommentierte
      Kommentar bearbeiten
      Hallo herrnik
      Danke für die Angaben, hat funktioniert.
Lädt...
X