Ankündigung

Einklappen
Keine Ankündigung bisher.

Kurze Frage, kurze Antwort

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Ich habe mehrere KNX Taster die ich auch über Loxone nutze und diese funktionieren auch. Wieso kann ich den einen mit der Adresse 0/0/1 nicht in Loxone implementieren?
    In der Config im Monitor wird er beim schalten angezeigt. Im Live-View passiert nix ?!?
    Kann leider nicht in die ETS schauen. Hat jemand ne Idee?

    Vielen Dank.

    Kommentar


    • Ohne Config und ETS wird es schwierig!

      Ein Beispiel wie es ausschauen könnte aber das solltest du auch bei den anderen Tastern vergleichen können.
      Klicke auf die Grafik für eine vergrößerte Ansicht

Name: knx.JPG
Ansichten: 40
Größe: 260,4 KB
ID: 177249
      Grüße Alex


      MS, MS Go, 5 Smart Socket´s Air, Airbase, Modbusext.,2*Eastron Sdm630 Modbus, Zählerinterface,3 S0 Zähler, Wetterstation Elsner P03 Modbus, Fronius Symo 10 - Überschusslieferung, WP Waterkotte DS5017.3, WW WP M-Tec WPE2000 + WW Speicher Stiebel Eltron 400 + 6kW E-Patrone mit Leistungssteller, DM7020hd, Husqvarna Automower 330x

      Kommentar


      • Also ich habe gerade mal nachgesehen. Ich benutze die GA 0/0/1 als Temperaturfühler und das funktioniert problemlos.
        Miniserver; KNX; Vitogate; EnOcean (EnOceanPi); Loxone Air; Caldav-Kalenderanbindung; RaspberryPi und für keine Frickellösung zu schade :-)

        Kommentar


        • Im Vergleich mit den anderen Tastern gibt es keinen Unterschied. Selbst nachdem ich den Sensor gelöscht und neu angelegt habe geht es nicht. Ich sehe im KNX Monitor anhand der GP das er gedrückt wird, sobald ich aber den Sensor anlege und im Live-View schaue schaltet er nicht?!?!?

          Kommentar


          • Thema Merker:
            Ich habe mir einen Merker hinter einen Status gelegt. Über den Status werden werden die Monate abgefragt und ein Wert 1 oder 2 ausgegeben. Diesen Wert lege ich mir auf einen Merker - dieser sollte ja jetzt den Wert 1 oder 2 gespeichert haben.
            Wenn ich auf einer weiteren Seite diesen Merker nutze bekomme ich "nur" EIN zurück und somit noch nicht nutzbar.
            Werkte des Merkers:
            Typ Analog
            Verzögerung 0
            Einheit <v.1>
            1x MiniServer, 12x Touch Tree, 24x Stellantrieb Tree, 3x Relay Extension, 1x Dimmer Extension, 2x Extension
            1. Test im Haus 21.09.2017, geplanter Einzug 07.10
            Rasperry Pi 3 mit Loxberry für Sonos und Weatherground im Test
            Endlich auch mit Internet :-) - hat ja nur 10 Monate gedauert

            Kommentar


            • Christian Fenzl
              Christian Fenzl kommentierte
              Kommentar bearbeiten
              Das was du siehst, ist nicht der Ausgang des Merkers sondern der Eingang des UND.
              UND*ist ein digitaler Baustein, da gibt es nur "0" oder "nicht 0". Du musst dafür einen Vergleich nehmen.

              ​​​​​​​lg, Christian

            • GünWün
              GünWün kommentierte
              Kommentar bearbeiten
              Christian Fenzel, vielen Dank!
              Manchmal bin ich auch zuuuu blöd.

            • Christian Fenzl
              Christian Fenzl kommentierte
              Kommentar bearbeiten
              Ach was .... Wald ... Bäume ... eh schon wissen.

          • Auf der zweiten Seite kein „und“ beide Male nutzen, sondern ein „gleich“.

            Grüße, Martin

            Kommentar


            • GünWün
              Wozu überhaupt ein Vergleich ausserhalb des Statusbausteins?
              Du kannst im Statusbaustein beispielsweise in
              Zeile 1 auf AI == 1
              Zeile 2 auf AI == 2
              reagieren.
              lg Romildo

              Kommentar


              • GünWün
                GünWün kommentierte
                Kommentar bearbeiten
                Keine Ahnung "warum"!
                Vlt denke ich auch zu kompliziert. Wie stellt ihr denn den Unterschied Winter / Sommer dar?
                Ich wollte den für die Heizung nutzen.... Um dann virtuelle Eingange nutzen um die Temperatur in der App zu steuern

              • Christian Fenzl
                Christian Fenzl kommentierte
                Kommentar bearbeiten
                Das kommt drauf an (gibt natürlich viele Möglichkeiten). Ich denke, du denkst zu kompliziert :-)

                Du kannst in einem Statusbaustein das Monat anhängen, und dort einfach je nach Monat Am = 1 oder Am = 2 ausgeben. Das verwendest du an jedem IRR.
                Du kannst natürlich auch an EINEM Statusbaustein das Monat auswerten, und darin in einen Merker "Heizungsmodus" eine 1 oder 2 schreiben, und den Merker direkt an alle IRRs anhängen.

                Wenn du (unabhängig vom Beispiel) zwei Ausgänge brauchst (z.B. für Jalo AUF und AB), kannst du zusätzlich zu StatusWERT auch bei StatusTEXT einen Wert ausgeben lassen. So kannst du beispielsweise bei der Jalo Kombinationen ala 0/0, 0/1, 1/0 ausgeben, um je nach Bedingungen AUF oder AB zu fahren.

              • romildo
                romildo kommentierte
                Kommentar bearbeiten
                Man könnte auch einen oder zwei Betriebsmodi anlegen.
                Also, einen für Winter und einen für Sommer oder aber nur einen für z.B. Sommer, Winter wäre dann wenn nicht Sommer.
                Für die Heizung gibt es die doch schon als Kühlperiode, Heizperiode?

            • Kurze Frage über Lichtbaustein V2:

              Wie kann ich mit einem analog Wert (0....100% - virtueller Eingang oder Schieber) über den Lichtbaustein V2 eine Lampe Dimmen am (AQ)?

              Kommentar


              • Hallo zusammen,

                wo gibt es Tutorials, um heraus zu finden, welche typischen Bausteine bei der Programmierung genommen werden und was man alles einstellen kann?

                Bei mir steht soweit die Hardware und bspw. das Licht funktioniert. Alle Steckdosen sind auf Relay-Ext. an geklemmt, aber wie kann ich diese manuell (später bei Anwesend/Abwesend auch automatisch) schalten?

                Ich bekomme meine Visu nicht hin. Was muss ich in den Programmbausteinen wie einstellen bzw. beschriften, dass die Visu übersichtlich ist?

                usw. usf.

                Links/Youtube gerne.
                Danke!

                Kommentar


                • t_heinrich
                  t_heinrich kommentierte
                  Kommentar bearbeiten
                  Nun ich lese mindestens drei Frage, da bist du in diesem Thread wohl etwas verkehrt. ;-)
                  Einen ersten guten Eindruck über die Bausteine findest du hier.
                  https://www.loxone.com/dede/kb/

                  Ich lese da immer mal wieder quer.
                  Bei allem anderen solltest du dann konkrete Einzelfragen stellen.

                • Netzteil
                  Netzteil kommentierte
                  Kommentar bearbeiten
                  Danke für den Link.

              • Problem Manuelle Regelung KWL

                Ich habe eine einfache Regelung für die KWL gemacht.
                Und möchte gerne Manuell per Schieberegler die Automatik überschreiben.

                Ich habe dazu einen VI mit KWL Manuelle Steuerung (digital ein/aus) angelegt und einen VI mit dem Schieberegler.

                Jetzt komme ich aber nicht drauf welchen Baustein ich nehmen muss damit die Automatik blockiert und die Manuelle Steuerung greifen kann.

                Jemand eine Idee?
                Danke s.g. Stefan

                Kommentar


                • Simple Frage, wurd sicher nicht das erste mal Besprochen, aber find nix drüber

                  Ich möchte ein Statusbaustein nutzen um gewisse Dinge anzuzeigen. (in meinem Beispiel letze Anrufer auf Fritzbox) ...

                  Die Daten bekomme ich über einen Virtuellen Texteingang, das funktioniert. Allerdings würde ich zb gerne die letzten 3 Anrufer anzeigen. Die werden angezeigt, allerdings in einer Zeile nacheinander. Kann ich irgendwie mit einem Zeichen einen Zeilenumbruch realisieren? gerne auch über ein Zeichen im angezeigten string?

                  Kommentar


                  • Probier mal "\n" oder "0x0a", jeweils ohne Gänsefüsschen...

                    Grüße, Martin

                    Kommentar


                    • Habe ich probiert, leider kein Erfolg

                      Kommentar


                      • Zitat von stefanski Beitrag anzeigen
                        ... Allerdings würde ich zb gerne die letzten 3 Anrufer anzeigen...
                        Sofern die Anzeige in der App stattfinden soll, würde ich dafür einen Tracker nehmen.

                        lg Romildo

                        Kommentar


                        • stefanski
                          stefanski kommentierte
                          Kommentar bearbeiten
                          Das ist ein guter Tipp. Evtl geht das damit tatsächlich besser. Dafür müsste ich aber wohl dann die Einträge einzeln schicken.

                        • romildo
                          romildo kommentierte
                          Kommentar bearbeiten
                          Ja, einzeln, so wie sie reinkommen.

                      • Hallo, was verwender ihr um Betriebsmodi zu wechseln?

                        Der Radiotasten Baustein wird ja oft vorgeschlagen. Ich stehe so ein bisschen auf wechselnde Symbole. Früher bei alter Loxone OS sah man auf der Startseite ein Häusschen da sah man gleich den Modi glaub ich, nun würde ich das gerne mindestens als Symbole sehen in der Konfig. Sprich einen Radiotasten/Statusbaustein in einem, gibts das?

                        Beides nebeneinander wäre ja auch irgendwie Sinnfrei.

                        Kommentar

                        Lädt...
                        X